<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://www.theskylineview.com/wp-content/uploads/2020/10/TSV-favicon.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Skyline View RSS 2.0" href="https://www.theskylineview.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Skyline View RSS .92" href="https://www.theskylineview.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Skyline View Atom 0.3" href="https://www.theskylineview.com/feed/atom/" />
	<title>Beating back homesickness &#8211; The Skyline View</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Skyline View &raquo; Beating back homesickness Comments Feed" href="https://www.theskylineview.com/opinions/2022/05/01/beating-back-homesickness/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theskylineview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://www.theskylineview.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theskylineview.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://www.theskylineview.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theskylineview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theskylineview.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://www.theskylineview.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://www.theskylineview.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://www.theskylineview.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://www.theskylineview.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://www.theskylineview.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.theskylineview.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.theskylineview.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fjord+One%3A400%2C700%7CRoboto+Condensed%3A800%2C400%2C700%2C900%7CRoboto%3A800%2C400%2C700%2C900&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/style.css?ver=20220401' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.theskylineview.com/wp-content/plugins/newsletter/style.css?ver=7.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://www.theskylineview.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.theskylineview.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php","nonce":"482f81c8ff","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.theskylineview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theskylineview.com/wp-json/wp/v2/posts/2893410" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theskylineview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theskylineview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://www.theskylineview.com/opinions/2022/05/01/beating-back-homesickness/" />
<link rel='shortlink' href='https://www.theskylineview.com/?p=2893410' />
<link rel="alternate" type="application/json+oembed" href="https://www.theskylineview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theskylineview.com%2Fopinions%2F2022%2F05%2F01%2Fbeating-back-homesickness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theskylineview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theskylineview.com%2Fopinions%2F2022%2F05%2F01%2Fbeating-back-homesickness%2F&#038;format=xml" />
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Beating back homesickness" />
<meta property="og:type" content="article" />
<meta name="author" content="Thet Henrique" />
<meta property="og:url" content="https://www.theskylineview.com/opinions/2022/05/01/beating-back-homesickness/" />
<meta property="og:image" content="https://www.theskylineview.com/wp-content/uploads/2022/04/J1EymlIOndUnt8smK36Mb0Zj8dGin4KiCbE3ePOG.jpeg" />
	<meta property="og:image:width" content="719" />
	<meta property="og:image:height" content="88" />
	<meta property="og:site_name" content="The Skyline View" />
	<meta property="og:description" content="College life can be difficult, lonely, and at times sad for international students experiencing homesickness. We find ourselves constantly wanting to call family or old friends. We also can feel uncomfortable around new people and new activities. However, these symptoms of homesickness are completely normal and we can cope with them effectively. We should never..." />
	<meta name="description" content="College life can be difficult, lonely, and at times sad for international students experiencing homesickness. We find ourselves constantly wanting to call family or old friends. We also can feel uncomfortable around new people and new activities. However, these symptoms of homesickness are completely normal and we can cope with them effectively. We should never..." />
	<meta property="article:section" content="Opinions" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<link rel="icon" href="https://www.theskylineview.com/wp-content/uploads/2020/10/cropped-TSV-favicon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theskylineview.com/wp-content/uploads/2020/10/cropped-TSV-favicon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theskylineview.com/wp-content/uploads/2020/10/cropped-TSV-favicon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theskylineview.com/wp-content/uploads/2020/10/cropped-TSV-favicon-512-270x270.png" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(0,0,0,.88);}</style>		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://www.theskylineview.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	   		<a target="_blank" href="https://www.flickr.com/photos/theskylineview/">
       		<div class="sno-icon social-border sno-flickr">
	       		<i class="fa fa-flickr"></i>
	       		<span class="icon-hidden-text">Flickr</span>
	       	</div>
       	</a>
        
    
    		<a target="_blank" href="https://www.youtube.com/user/TheSkylineView">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/the-skyline-view">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/theskylineview#">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheSkylineView">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/theskylineviewnews">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://www.theskylineview.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1992" action="https://www.theskylineview.com/">
			<div class="search-button-container" id="searchthis1992">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1992" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1992" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1992" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1992" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.theskylineview.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-app-menu" class="menu"><li id="menu-item-2890435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890435"><a href="https://www.theskylineview.com/category/news/">News</a></li>
<li id="menu-item-2890436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890436"><a href="https://www.theskylineview.com/category/the-focal-point/">Focal Point</a></li>
<li id="menu-item-2890437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2890437"><a href="https://www.theskylineview.com/category/opinions/">Opinions</a></li>
<li id="menu-item-2890438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890438"><a href="https://www.theskylineview.com/category/sports/">Sports</a></li>
<li id="menu-item-2890440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890440"><a href="https://www.theskylineview.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-2890442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2890442"><a href="https://www.theskylineview.com/about/">About Us</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.theskylineview.com/wp-content/uploads/2020/10/updated-flag-school-colors-SNO-standard-size-MOBILE.png" class="headerimage" alt="The student news site of Skyline College." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.theskylineview.com/wp-content/uploads/2020/10/updated-flag-school-colors-SNO-standard-size-TABLET.png" class="headerimage" alt="The student news site of Skyline College." /></div><div class="headerlink headerlarge"><img src="https://www.theskylineview.com/wp-content/uploads/2020/10/updated-flag-school-colors-SNO-standard-size.png" class="headerlink headerimage" alt="The student news site of Skyline College." /></div><h1 style="display:none" aria-hidden="true">The Skyline View</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.theskylineview.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.theskylineview.com"><img src="https://www.theskylineview.com/wp-content/uploads/2020/10/updated-flag-school-colors-SNO-standard-size.png" class="headerimage" alt="The student news site of Skyline College." /></a></div><h1 style="display:none">The Skyline View</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-streamlined-container"><ul id="menu-main-menu-streamlined" class="sf-menu sno-bottom-menu"><li id="menu-item-2875171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2875171"><a href="https://www.theskylineview.com/category/news/">News</a></li>
<li id="menu-item-2881473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881473" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/the-focal-point/">Focal Point</a>
<ul class="sub-menu">
	<li id="menu-item-2891581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2891581"><a href="https://www.theskylineview.com/category/the-focal-point/features/">Features</a></li>
	<li id="menu-item-2891579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2891579"><a href="https://www.theskylineview.com/category/the-focal-point/entertainment/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-2875172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2875172" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-2890841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890841"><a href="https://www.theskylineview.com/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-2879128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2879128"><a href="https://www.theskylineview.com/category/editorial-cartoon/">Artistic License</a></li>
</ul>
</li>
<li id="menu-item-2875173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2875173"><a href="https://www.theskylineview.com/category/sports/">Sports</a></li>
<li id="menu-item-2875170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2875170"><a href="https://www.theskylineview.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-2887491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2887491" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-2887492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2887492"><a href="https://www.theskylineview.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-2890856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890856"><a href="https://www.theskylineview.com/category/print/">Print</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:4000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-2893410' class='snopostid'><div id='storypage' class='full-width sno-story-2893410'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://www.theskylineview.com/category/opinions/' rel='category tag'>Opinions</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Beating back homesickness</h1><div id="storymeta" class="storymeta"><p> <a href="https://www.theskylineview.com/staff_name/thet-henrique/" class="creditline">Thet Henrique</a>, Reporter<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">May 1, 2022</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='2893410' data-photo-id='2893412' href='#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2022/04/J1EymlIOndUnt8smK36Mb0Zj8dGin4KiCbE3ePOG.jpeg' alt='Beating+back+homesickness' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='2893410' data-photo-id='2893412'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="photobottom"></div></div><span class="storycontent"><p>College life can be difficult, lonely, and at times sad for international students experiencing homesickness. We find ourselves constantly wanting to call family or old friends. We also can feel uncomfortable around new people and new activities. However, these symptoms of homesickness are completely normal and we can cope with them effectively.</p>
<p>We should never let ourselves sink from the thoughts that we have with whatever we see on the internet. Thoughts are like Instagram reels or Tik Tok videos — once we get into deep thoughts, it will be hard for us to escape from them. Having deep thoughts can lead us to negative emotions as well.</p>
<p>Being busy and getting involved in real life rather than social media can also help us relieve homesickness. When are mind is occupied, we will only focus on our work, so we will not have enough time to think about where we come from. Although having a tight schedule is a good thing to help homesickness, we must not forget to take a rest as well.</p>
<p>The other thing we can do to escape from homesickness is to build ourselves a community. Try to make friends with other international students, share the difference in cultures and try to appreciate the existence of one another. It will help us boost our ego and gain confidence, and feel a sense of belongingness.</p>
<p>We should also try to make new friends, talk to more people and never hesitate to start a conversation with the other students around us. Participating in volunteer opportunities is one good way to make friends. We will find people with similar interests in volunteer work and being with them will help us get over our homesickness.</p>
<p>Moreover, we can also use dating apps to get friends or partners to share our anxieties or find ways we can have fun together. Dating apps let us meet people who have the same preferences as you do. Nowadays, there are even some apps and websites that will help us to find a group of friends with similar interests as you have. We can explore the city and new surroundings with our new friends and enjoy life.</p>
<p>However, we must recognize that feeling homesickness is normal and we have to make it temporary, otherwise, it will affect our studies. No matter how hard life is for us to study abroad, we must help each other to overcome all the barriers, finish our studies and follow our dreams.</p>
</span></div><div class="clear"></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.theskylineview.com/category/opinions/">Opinions</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.theskylineview.com/opinions/2022/04/29/more-voices-are-needed-in-student-body-elections/" title="More voices are needed in student body elections"><img src="https://www.theskylineview.com/wp-content/uploads/2022/04/iFJj6BeSItKnl7fVKe82JX49EYmOuKFHk9GVgJXz-240x150.jpeg" class="catstory-photo" alt="In order to form a more representative ballot, students should be encouraged to run for office next spring." /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/opinions/2022/04/29/more-voices-are-needed-in-student-body-elections/">More voices are needed in student body elections</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.theskylineview.com/opinions/2022/04/22/homesickness-for-international-students/" title="Homesickness for international students"><img src="https://www.theskylineview.com/wp-content/uploads/2022/04/3BBDPgfrSkD4muX1otfIduZIRYB1jsnTuypScON8-240x150.jpeg" class="catstory-photo" alt="International students are prone to feeling homesick due to living far from home." /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/opinions/2022/04/22/homesickness-for-international-students/">Homesickness for international students</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.theskylineview.com/opinions/2022/04/20/another-day-to-celebrate-washingtons-dysfunction/" title="Another day to celebrate Washington’s dysfunction"><img src="https://www.theskylineview.com/wp-content/uploads/2022/04/ATNyTjP3PVwbjGVk2O7vrdSLb3syZ9izfMLMT0YJ-240x150.jpeg" class="catstory-photo" alt="Washington continues to fall short of its mandate to follow the public will and  legalize marijuana." /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/opinions/2022/04/20/another-day-to-celebrate-washingtons-dysfunction/">Another day to celebrate Washington’s dysfunction</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.theskylineview.com/opinions/2022/04/03/view-from-here-it-is-time-to-ditch-the-masks/" title="View from Here: It is time to ditch the masks"><img src="https://www.theskylineview.com/wp-content/uploads/2022/03/VwtGHWmjP9Zw0rp5RVv6wbhq9TljyHgsJscFg0Ni-240x150.jpeg" class="catstory-photo" alt="The View from Here is a column written by Editor-in-Chief Steven Rissotto." /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/opinions/2022/04/03/view-from-here-it-is-time-to-ditch-the-masks/">View from Here: It is time to ditch the masks</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.theskylineview.com/opinions/2022/03/30/the-progressive-pathway-towards-ending-abortion/" title="The progressive pathway towards ending abortion"><img src="https://www.theskylineview.com/wp-content/uploads/2022/03/BZ1RnegvCFx6qGmkEJqeI6WTlSutxyx9qQV5gw6J-240x150.jpeg" class="catstory-photo" alt="The debate over abortion is unproductive and contentious." /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/opinions/2022/03/30/the-progressive-pathway-towards-ending-abortion/">The progressive pathway towards ending abortion</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/news/2022/04/30/skyline-gives-update-on-construction-progress/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2022/04/LxSfhEHnp06NH2feU0mY1aq1GyBubvN1utrMVDrS-475x317.jpeg' id='grow-stb2893413'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Building 2 is set to recieve major improvementsas a part of the master plan’s update.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2893413').mouseenter(function() {
   											jQuery('#grow-stb2893413').removeClass('shrink');
   											jQuery('#grow-stb2893413').removeClass('grow');
   											jQuery('#grow-stb2893413').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2893413').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.theskylineview.com/news/2022/04/30/skyline-gives-update-on-construction-progress/">Skyline gives update on construction progress</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/sports/2022/04/29/skyline-baseball-conference-title-for-first-time-since-2004/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2022/04/2lK2mQ0q6dvfMfWHCZRMSsEG3kLCWvXU4k2SCC02-475x343.jpeg' id='grow-stb2893425'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coach Brunicardi congratulating infielder Levi Stubbles after a 13-4 win over Chabot College'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2893425').mouseenter(function() {
   											jQuery('#grow-stb2893425').removeClass('shrink');
   											jQuery('#grow-stb2893425').removeClass('grow');
   											jQuery('#grow-stb2893425').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2893425').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.theskylineview.com/sports/2022/04/29/skyline-baseball-conference-title-for-first-time-since-2004/">Skyline Baseball conference title for first time since 2004</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/opinions/2022/04/29/more-voices-are-needed-in-student-body-elections/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2022/04/iFJj6BeSItKnl7fVKe82JX49EYmOuKFHk9GVgJXz-475x275.jpeg' id='grow-stb2893403'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='In order to form a more representative ballot, students should be encouraged to run for office next spring.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2893403').mouseenter(function() {
   											jQuery('#grow-stb2893403').removeClass('shrink');
   											jQuery('#grow-stb2893403').removeClass('grow');
   											jQuery('#grow-stb2893403').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2893403').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorial</p><p class="relatedtitle"><a href="https://www.theskylineview.com/opinions/2022/04/29/more-voices-are-needed-in-student-body-elections/">More voices are needed in student body elections</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/sports/2022/04/28/why-did-deebo-samuel-request-a-trade/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2022/04/2iT8qIqqXzahYfwZBW3oBGG4gaEcKfe7eIUVkchp-475x262.png' id='grow-stb2893433'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Deebo Samuel requested a trade from the 49ers in an unprecedented turn of events.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2893433').mouseenter(function() {
   											jQuery('#grow-stb2893433').removeClass('shrink');
   											jQuery('#grow-stb2893433').removeClass('grow');
   											jQuery('#grow-stb2893433').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2893433').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.theskylineview.com/sports/2022/04/28/why-did-deebo-samuel-request-a-trade/">Why did Deebo Samuel request a trade?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/print/2022/04/27/the-skyline-view-spring-2022-issue-3/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-27-at-12.47.25-PM-308x475.png' id='grow-stb2893406'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Skyline View | Spring 2022 | Issue #3'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2893406').mouseenter(function() {
   											jQuery('#grow-stb2893406').removeClass('shrink');
   											jQuery('#grow-stb2893406').removeClass('grow');
   											jQuery('#grow-stb2893406').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2893406').addClass('shrink');
   										});});</script><p class='stb-cat'>Print</p><p class="relatedtitle"><a href="https://www.theskylineview.com/print/2022/04/27/the-skyline-view-spring-2022-issue-3/">The Skyline View | Spring 2022 | Issue #3</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/news/2022/04/27/assc-elects-new-student-leadership-for-2022-2023/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2022/04/DcKB3qmlxaNlECtbXyQIVHNVSbpuoTuhXznmCfH2-475x169.png' id='grow-stb2893399'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Win Shwe Yee (left) was elected president, Jonathan Scott (center) was elected vice president and Anthony Tran (right) was chosen as the student trustee nominee for Skyline.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2893399').mouseenter(function() {
   											jQuery('#grow-stb2893399').removeClass('shrink');
   											jQuery('#grow-stb2893399').removeClass('grow');
   											jQuery('#grow-stb2893399').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2893399').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.theskylineview.com/news/2022/04/27/assc-elects-new-student-leadership-for-2022-2023/">ASSC elects new student leadership for 2022-2023</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/the-focal-point/features/2022/04/23/skylines-cosmetology-department-reaches-a-diverse-group/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2022/04/SFSJxQG0XPcRFdDr8mJ79yokWODuXyGSAffp8mjs-475x317.jpeg' id='grow-stb2893393'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kaitlyn Diaz practices her foiling technique on a practice doll.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2893393').mouseenter(function() {
   											jQuery('#grow-stb2893393').removeClass('shrink');
   											jQuery('#grow-stb2893393').removeClass('grow');
   											jQuery('#grow-stb2893393').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2893393').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.theskylineview.com/the-focal-point/features/2022/04/23/skylines-cosmetology-department-reaches-a-diverse-group/">Skyline’s cosmetology department reaches a diverse group</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/opinions/2022/04/22/homesickness-for-international-students/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2022/04/3BBDPgfrSkD4muX1otfIduZIRYB1jsnTuypScON8-475x317.jpeg' id='grow-stb2893369'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='International students are prone to feeling homesick due to living far from home.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2893369').mouseenter(function() {
   											jQuery('#grow-stb2893369').removeClass('shrink');
   											jQuery('#grow-stb2893369').removeClass('grow');
   											jQuery('#grow-stb2893369').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2893369').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://www.theskylineview.com/opinions/2022/04/22/homesickness-for-international-students/">Homesickness for international students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/news/2022/04/21/skyline-reflects-on-the-works-of-student-government-hopeful-for-changes-next-year/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2022/04/maxresdefault-475x267.jpg' id='grow-stb2893378'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Skylines ASSC is preparing for the results of the annual student elections on Friday.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2893378').mouseenter(function() {
   											jQuery('#grow-stb2893378').removeClass('shrink');
   											jQuery('#grow-stb2893378').removeClass('grow');
   											jQuery('#grow-stb2893378').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2893378').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.theskylineview.com/news/2022/04/21/skyline-reflects-on-the-works-of-student-government-hopeful-for-changes-next-year/">Skyline reflects on the works of student government, hopeful for changes next year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/opinions/2022/04/20/another-day-to-celebrate-washingtons-dysfunction/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2022/04/ATNyTjP3PVwbjGVk2O7vrdSLb3syZ9izfMLMT0YJ-475x317.jpeg' id='grow-stb2893380'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Washington continues to fall short of its mandate to follow the public will and  legalize marijuana.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2893380').mouseenter(function() {
   											jQuery('#grow-stb2893380').removeClass('shrink');
   											jQuery('#grow-stb2893380').removeClass('grow');
   											jQuery('#grow-stb2893380').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2893380').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://www.theskylineview.com/opinions/2022/04/20/another-day-to-celebrate-washingtons-dysfunction/">Another day to celebrate Washington’s dysfunction</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="2140" data-ad_fill="" data-sno_ads_id="250"></div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.theskylineview.com">The Skyline View</a></p></div></div><div class="footertagline"><p>The student news site of Skyline College.</p></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-2885535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2885535"><a href="https://theskylineview.com">The Skyline View</a>
<ul class="sub-menu">
	<li id="menu-item-2878799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2878799"><a href="https://www.theskylineview.com/about/">About Us</a></li>
	<li id="menu-item-2878921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2878921"><a href="https://www.theskylineview.com/archives/">Archives</a></li>
	<li id="menu-item-2885426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2885426"><a href="http://skylinecollege.edu/">Skyline College</a></li>
	<li id="menu-item-2885424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885424"><a href="https://www.theskylineview.com/staff/">Staff</a></li>
	<li id="menu-item-2885427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885427"><a href="https://www.theskylineview.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-2882270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2882270"><a>TSV Media Kit</a>
<ul class="sub-menu">
	<li id="menu-item-2886473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2886473"><a>Print/Digital</a>
	<ul class="sub-menu">
		<li id="menu-item-2885429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2885429"><a href="https://www.theskylineview.com/wp-content/uploads/2017/05/SP17_On-Campus-Ad-Rates-Final.pdf">Campus Media Kit</a></li>
		<li id="menu-item-2886475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2886475"><a href="https://www.theskylineview.com/wp-content/uploads/2017/05/SP17_Skyline-College-TSV-National_Final.pdf">Off Campus Media Kit</a></li>
	</ul>
</li>
	<li id="menu-item-2886474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2886474"><a>Magazine</a>
	<ul class="sub-menu">
		<li id="menu-item-2886476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2886476"><a href="https://www.theskylineview.com/wp-content/uploads/2017/03/TSV-Magazine-Media-Kit_Campus-min.pdf">Campus Media Kit</a></li>
		<li id="menu-item-2886477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2886477"><a href="https://www.theskylineview.com/wp-content/uploads/2017/03/TSV-Magazine-Media-Kit_National-min-1.pdf">Off Campus Media Kit</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2880970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2880970"><a href="https://www.theskylineview.com/skyline-college-campus-events/">Calendar</a></li>
<li id="menu-item-2880969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2880969"><a href="https://www.theskylineview.com/classifieds/">Classifieds</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2022 The Skyline View  &bull; <a target='_blank' href='https://snoads.com/site/250'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.theskylineview.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-16773141-41', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.theskylineview.com/wp-admin/admin-ajax.php";
</script>
<!-- Powered by WPtouch: 4.3.41 -->	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-6">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-6" data-liked="0" data-remember="1" data-post="2893410" >
				<div class="sno-color-inverter" data-8d9178ff0761837667edc9e6684663fb="8cbe02a6b9d55e92fb500ca0ba6115ae"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theskylineview.com%2Fopinions%2F2022%2F05%2F01%2Fbeating-back-homesickness%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Beating back homesickness&amp;url=https%3A%2F%2Fwww.theskylineview.com%2F%3Fp%3D2893410&amp;via=theskylineview" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-show" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-6" data-story-id="2893410">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//www.theskylineview.com/opinions/2022/05/01/beating-back-homesickness/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.theskylineview.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://www.theskylineview.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">Beating back homesickness</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.theskylineview.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-app-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890435"><a href="https://www.theskylineview.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890436"><a href="https://www.theskylineview.com/category/the-focal-point/">Focal Point</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2890437"><a href="https://www.theskylineview.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890438"><a href="https://www.theskylineview.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890440"><a href="https://www.theskylineview.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2890442"><a href="https://www.theskylineview.com/about/">About Us</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - 100;
				if( jQuery('.footer').length ) WindowHeight -= jQuery('.footer').height();
				
				jQuery(window).scroll(function(event) {

					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
										
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Skyline View Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinions/2022/05/01/beating-back-homesickness/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://www.theskylineview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="2f8f50e8c5a34c8f1239a61fa02ad8538cbe02a6b9d55e92fb500ca0ba6115ae"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-fbd1e058fb9417de3d47d4ca58eaf8b0="8cbe02a6b9d55e92fb500ca0ba6115ae"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='2893410' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c7f5fff8fa" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="156"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theskylineview.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<div id='sno-pdf-flipbook-full'></div>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16773141-41"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-16773141-41');
	</script>
</div></body></html>