<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://www.theskylineview.com/wp-content/uploads/2020/10/TSV-favicon.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Skyline View RSS 2.0" href="https://www.theskylineview.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Skyline View RSS .92" href="https://www.theskylineview.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Skyline View Atom 0.3" href="https://www.theskylineview.com/feed/atom/" />
	<title>Board of Trustees vote in favor of making Skyline College a smoke-free campus &#8211; The Skyline View</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Skyline View &raquo; Board of Trustees vote in favor of making Skyline College a smoke-free campus Comments Feed" href="https://www.theskylineview.com/news/2021/12/16/board-of-trustees-vote-in-favor-of-making-skyline-college-a-smoke-free-campus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theskylineview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://www.theskylineview.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theskylineview.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.theskylineview.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theskylineview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theskylineview.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://www.theskylineview.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://www.theskylineview.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://www.theskylineview.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://www.theskylineview.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://www.theskylineview.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.theskylineview.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.theskylineview.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fjord+One%3A400%2C700%7CRoboto+Condensed%3A800%2C400%2C700%2C900%7CRoboto%3A800%2C400%2C700%2C900&#038;display=swap&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/style.css?ver=20211206' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.theskylineview.com/wp-content/plugins/newsletter/style.css?ver=7.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://www.theskylineview.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.theskylineview.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php","nonce":"a2eb2d2cba","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.theskylineview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theskylineview.com/wp-json/wp/v2/posts/2893124" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theskylineview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theskylineview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://www.theskylineview.com/news/2021/12/16/board-of-trustees-vote-in-favor-of-making-skyline-college-a-smoke-free-campus/" />
<link rel='shortlink' href='https://www.theskylineview.com/?p=2893124' />
<link rel="alternate" type="application/json+oembed" href="https://www.theskylineview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theskylineview.com%2Fnews%2F2021%2F12%2F16%2Fboard-of-trustees-vote-in-favor-of-making-skyline-college-a-smoke-free-campus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theskylineview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theskylineview.com%2Fnews%2F2021%2F12%2F16%2Fboard-of-trustees-vote-in-favor-of-making-skyline-college-a-smoke-free-campus%2F&#038;format=xml" />
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Board of Trustees vote in favor of making Skyline College a smoke-free campus" />
<meta property="og:type" content="article" />
<meta name="author" content="Ysabella Herrera" />
<meta property="og:url" content="https://www.theskylineview.com/news/2021/12/16/board-of-trustees-vote-in-favor-of-making-skyline-college-a-smoke-free-campus/" />
<meta property="og:image" content="https://www.theskylineview.com/wp-content/uploads/2021/12/4bTeHe0bnNVDB6SxQZHGa6pZXE2jE5idpMJY7xcL-pdf-900x506.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The Skyline View" />
	<meta property="og:description" content="Skyline College is now a 100% smoke and tobacco-free campus. The San Mateo County Community College District Board of Trustees approved the revision of board policy 2.27 on Nov. 15. Towards the end of the meeting, non-agenda topics were open for discussion, which included conversation on the new regulation. Director of Programs in Tobacco Control..." />
	<meta name="description" content="Skyline College is now a 100% smoke and tobacco-free campus. The San Mateo County Community College District Board of Trustees approved the revision of board policy 2.27 on Nov. 15. Towards the end of the meeting, non-agenda topics were open for discussion, which included conversation on the new regulation. Director of Programs in Tobacco Control..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<link rel="icon" href="https://www.theskylineview.com/wp-content/uploads/2020/10/cropped-TSV-favicon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theskylineview.com/wp-content/uploads/2020/10/cropped-TSV-favicon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theskylineview.com/wp-content/uploads/2020/10/cropped-TSV-favicon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theskylineview.com/wp-content/uploads/2020/10/cropped-TSV-favicon-512-270x270.png" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(0,0,0,.88);}</style>		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://www.theskylineview.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	   		<a target="_blank" href="https://www.flickr.com/photos/theskylineview/">
       		<div class="sno-icon social-border sno-flickr">
	       		<i class="fa fa-flickr"></i>
	       		<span class="icon-hidden-text">Flickr</span>
	       	</div>
       	</a>
        
    
    		<a target="_blank" href="https://www.youtube.com/user/TheSkylineView">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/the-skyline-view">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/theskylineview#">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheSkylineView">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/theskylineviewnews">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://www.theskylineview.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8157" action="https://www.theskylineview.com/">
			<div class="search-button-container" id="searchthis8157">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8157" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8157" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8157" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8157" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.theskylineview.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-app-menu" class="menu"><li id="menu-item-2890435" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2890435"><a href="https://www.theskylineview.com/category/news/">News</a></li>
<li id="menu-item-2890436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890436"><a href="https://www.theskylineview.com/category/the-focal-point/">Focal Point</a></li>
<li id="menu-item-2890437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890437"><a href="https://www.theskylineview.com/category/opinions/">Opinions</a></li>
<li id="menu-item-2890438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890438"><a href="https://www.theskylineview.com/category/sports/">Sports</a></li>
<li id="menu-item-2890440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890440"><a href="https://www.theskylineview.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-2890442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2890442"><a href="https://www.theskylineview.com/about/">About Us</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.theskylineview.com/wp-content/uploads/2020/10/updated-flag-school-colors-SNO-standard-size-MOBILE.png" class="headerimage" alt="The student news site of Skyline College." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.theskylineview.com/wp-content/uploads/2020/10/updated-flag-school-colors-SNO-standard-size-TABLET.png" class="headerimage" alt="The student news site of Skyline College." /></div><div class="headerlink headerlarge"><img src="https://www.theskylineview.com/wp-content/uploads/2020/10/updated-flag-school-colors-SNO-standard-size.png" class="headerlink headerimage" alt="The student news site of Skyline College." /></div><h1 style="display:none" aria-hidden="true">The Skyline View</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.theskylineview.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div id="ad-2893117" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://www.theskylineview.com/ads/mcpr-2/" target="_blank"><img src="https://www.theskylineview.com/wp-content/uploads/2021/12/SkylineViewAd_digital_728x90px_12.6.2021.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.theskylineview.com"><img src="https://www.theskylineview.com/wp-content/uploads/2020/10/updated-flag-school-colors-SNO-standard-size.png" class="headerimage" alt="The student news site of Skyline College." /></a></div><h1 style="display:none">The Skyline View</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-streamlined-container"><ul id="menu-main-menu-streamlined" class="sf-menu sno-bottom-menu"><li id="menu-item-2875171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2875171"><a href="https://www.theskylineview.com/category/news/">News</a></li>
<li id="menu-item-2881473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881473" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/the-focal-point/">Focal Point</a>
<ul class="sub-menu">
	<li id="menu-item-2891581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2891581"><a href="https://www.theskylineview.com/category/the-focal-point/features/">Features</a></li>
	<li id="menu-item-2891579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2891579"><a href="https://www.theskylineview.com/category/the-focal-point/entertainment/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-2875172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2875172" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-2890841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890841"><a href="https://www.theskylineview.com/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-2879128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2879128"><a href="https://www.theskylineview.com/category/editorial-cartoon/">Artistic License</a></li>
</ul>
</li>
<li id="menu-item-2875173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2875173"><a href="https://www.theskylineview.com/category/sports/">Sports</a></li>
<li id="menu-item-2875170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2875170"><a href="https://www.theskylineview.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-2887491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2887491" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-2887492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2887492"><a href="https://www.theskylineview.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-2890856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890856"><a href="https://www.theskylineview.com/category/print/">Print</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:4000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-2893124' class='snopostid'><div id='storypage' class='full-width sno-story-2893124'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://www.theskylineview.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Board of Trustees vote in favor of making Skyline College a smoke-free campus</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Skyline will now prohibit all forms of tobacco on their campus</p></div><div id="storymeta" class="storymeta"><p> <a href="https://www.theskylineview.com/staff_name/ysabella-herrera/" class="creditline">Ysabella Herrera</a>, Reporter<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">December 16, 2021</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='2893124' data-photo-id='2893126' href='#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2021/12/4bTeHe0bnNVDB6SxQZHGa6pZXE2jE5idpMJY7xcL-pdf-900x506.jpg' alt='The+Board+of+Trustees+has+voted+against+smoking+on+campus' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='2893124' data-photo-id='2893126'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://www.theskylineview.com/staff_name/izzy-herrera/" class="creditline">Izzy Herrera</a></p><p class="photocaption">The Board of Trustees has voted against smoking on campus</p></div></div><span class="storycontent"><p>Skyline College is now a 100% smoke and tobacco-free campus.</p>
<p>The San Mateo County Community College District Board of Trustees approved the revision of board policy 2.27 on Nov. 15. Towards the end of the meeting, non-agenda topics were open for discussion, which included conversation on the new regulation.</p>
<p>Director of Programs in Tobacco Control Janet Herbst expressed her support of the OnlyFog Project the Board of Trustees giving her reasons why Skyline should be a smoke-free campus. The Board voted unanimously in favor of the policy revision.</p>
<p>As students return to campus in the spring, they will see all nine designated smoking areas gone. San Francisco Community Health Center program specialist Mark Heringer and Professor Rika Yonemura-Fabian Ph.D are more than prepared to get the message out to students in the upcoming semesters.</p>
<p>“At the San Francisco Community Health Center, we are currently evaluating our work instead of advocating we are now in the process of implementation,” Heringer said. “We are currently working on to see how implementation would look like in the spring and fall semesters of 2022. There will be a transition period where we will let everyone know that this is now a 100 percent smoke-free campus. What this looks like is teeing off smoking zone signs and anything else that has any regard to smoking. We would have to put up new signs to notify everyone that we are now a smoke-free campus.”</p>
<p>“Only Fog is planning an event in Fall inviting many tobacco activists so students can learn more about the harms of tobacco,” Yonemura-Fabian said. “The impacts of tobacco on our students and their communities and what people are doing about it&#8211;and how our District is following the path of many other universities and colleges to say no to tobacco.”</p>
<p>Although the revision board policy has passed, Heringer and Yonemura-Fabian are ensuring that they will be present on campus for any smoker who may have concerns about removing the smoking zones and providing resources.</p>
<p>Ashley Alvarez, a business administration student at Skyline, has mixed feelings about the board’s policy passing.</p>
<p>“I do think the Board of Trustees did a good thing by removing the number of smoking zones we have,” Alvarez said. “I think the Board of Trustees should have at least approved to remove the 8/9 and save one very distant from the school buildings. I frequently smoke as a stress reliever especially during finals and the thought of having to leave school altogether to smoke just doesn&#8217;t sit right with me.”</p>
<p>Kaylee Arriaga, a Real Estate student at Skyline, believes the Board of Trustees made the right decision.</p>
<p>“The Board of Trustees made the right decision by approving the board policy,” Arriaga said. “I remember when I was on campus I would see people smoke and would get a sniff of the smoke. I absolutely hated that smell, I am glad I get to go to my class without having to pass by the smell of smoke.”</p>
<p>Heringer and Yonemura-Fabian also noted that tobacco is a social justice issue that needs to be addressed because it disproportionately affects the minority and the LGBTQ+ community.</p>
<p>If you or someone you know struggles with smoking or wants to quit visit Skyline’s Health and Wellness Center website to make an appointment through phone or email (650-738-4270).</p>
</span></div><div class="clear"></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.theskylineview.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.theskylineview.com/news/2021/12/07/former-skyline-student-passes-away-on-campus/" title="Former Skyline student passes away on campus"><img src="https://www.theskylineview.com/wp-content/uploads/2021/12/dQ0HppPSaiJRkz8zAu35Oq3YZ1MMxuXkAMj4VmFy-240x150.jpeg" class="catstory-photo" alt="Skyline College is mourning the death of one of their former students" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/news/2021/12/07/former-skyline-student-passes-away-on-campus/">Former Skyline student passes away on campus</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.theskylineview.com/news/2021/12/03/former-district-employee-awaits-hearing-for-sex-crime/" title="Former district employee awaits hearing for sex crime"><img src="https://www.theskylineview.com/wp-content/uploads/2021/12/Id8r0yQIeOjH35EhmboDlZzBsxQT7ZzKqV2RrTZx-240x150.jpeg" class="catstory-photo" alt="Rojo is accused of having sexual engagements with two different underage girls." /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/news/2021/12/03/former-district-employee-awaits-hearing-for-sex-crime/">Former district employee awaits hearing for sex crime</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.theskylineview.com/news/2021/11/22/david-canepa-announces-2022-run-for-congress/" title="David Canepa announces 2022 run for Congress"><img src="https://www.theskylineview.com/wp-content/uploads/2021/11/45QpE0lOnmIYX6vY2s3K0UIF7OqCn00YqyfiFeKB-240x150.jpeg" class="catstory-photo" alt="David Canepa announces his candidacy at Seton Medical Center surrounded by supporters." /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/news/2021/11/22/david-canepa-announces-2022-run-for-congress/">David Canepa announces 2022 run for Congress</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.theskylineview.com/news/2021/11/21/assc-hosts-an-event-celebrating-native-american-heritage-month/" title="ASSC hosts an event celebrating Native American Heritage Month"><img src="https://www.theskylineview.com/wp-content/uploads/2021/11/DbQo6GWRjNigPRTXB0R1mSYBEsFVtJhcIuLFJ8mW-240x150.jpeg" class="catstory-photo" alt="November is Native American Heritage Month at Skyline College" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/news/2021/11/21/assc-hosts-an-event-celebrating-native-american-heritage-month/">ASSC hosts an event celebrating Native American Heritage Month</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.theskylineview.com/news/2021/11/07/smcccd-is-ready-to-welcome-all-students-back-fully-in-person/" title="SMCCCD is ready to welcome all students back fully in-person"><img src="https://www.theskylineview.com/wp-content/uploads/2021/11/bUxgmyligBzrXgj7sjkpB9pgg38q9qmkcCtdWuxO-240x150.png" class="catstory-photo" alt="A movie poster for the premiere of in-person sessions." /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/news/2021/11/07/smcccd-is-ready-to-welcome-all-students-back-fully-in-person/">SMCCCD is ready to welcome all students back fully in-person</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Reviews</p><p class="relatedtitle"><a href="https://www.theskylineview.com/the-focal-point/entertainment/2021/12/17/sonys-newest-earphones-make-waves/">Sony’s newest earphones make waves</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/the-focal-point/features/2021/12/15/international-students-plight-during-myanmar-coup/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2021/12/b4kWLXVUN62uOQGub5dthJXfUh9AvjKpyfnRjZem-475x475.jpeg' id='grow-stb2893066'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Mynmar’s tumultous political situation didn’t deter Khant from pursuing his education.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2893066').mouseenter(function() {
   											jQuery('#grow-stb2893066').removeClass('shrink');
   											jQuery('#grow-stb2893066').removeClass('grow');
   											jQuery('#grow-stb2893066').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2893066').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.theskylineview.com/the-focal-point/features/2021/12/15/international-students-plight-during-myanmar-coup/">International student’s plight during Myanmar Coup</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/the-focal-point/2021/12/14/a-students-guide-to-plowing-through-finals-in-one-piece/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2021/12/bygQ75m39g2DNQjAffPjtbmtkO33CGFTY1fpj6gj-475x291.jpeg' id='grow-stb2893119'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Finals are underway for Fall 2021 and there are countless ways to prepare'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2893119').mouseenter(function() {
   											jQuery('#grow-stb2893119').removeClass('shrink');
   											jQuery('#grow-stb2893119').removeClass('grow');
   											jQuery('#grow-stb2893119').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2893119').addClass('shrink');
   										});});</script><p class='stb-cat'>Focal Point</p><p class="relatedtitle"><a href="https://www.theskylineview.com/the-focal-point/2021/12/14/a-students-guide-to-plowing-through-finals-in-one-piece/">A student&#8217;s guide to plowing through finals in one piece</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/the-focal-point/features/2021/12/14/the-stigma-facing-creative-majors/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2021/12/fcvfBIkbsGzNTwFzYTU0MWHFxXm9S6gVnbTTrR4s-475x275.jpeg' id='grow-stb2893092'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Creative people are thought to utilize the right side of their brain at a relativley higher rate.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2893092').mouseenter(function() {
   											jQuery('#grow-stb2893092').removeClass('shrink');
   											jQuery('#grow-stb2893092').removeClass('grow');
   											jQuery('#grow-stb2893092').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2893092').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.theskylineview.com/the-focal-point/features/2021/12/14/the-stigma-facing-creative-majors/">The stigma facing creative majors</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/the-focal-point/features/2021/12/13/food-waste-soars-during-the-holiday-season/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2021/12/v2RKqV4hpBvcRo4n5B0xoePJMDqRlCI20sfftLF0-pdf-475x475.jpg' id='grow-stb2893088'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Certain measures can be taken to prevent holiday waste.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2893088').mouseenter(function() {
   											jQuery('#grow-stb2893088').removeClass('shrink');
   											jQuery('#grow-stb2893088').removeClass('grow');
   											jQuery('#grow-stb2893088').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2893088').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.theskylineview.com/the-focal-point/features/2021/12/13/food-waste-soars-during-the-holiday-season/">Food waste soars during the holiday season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/opinions/2021/12/12/seasonal-depression-is-a-serious-issue/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2021/12/ZEyYH2gfG5oachtyzpqQRh3IDyMTddnNfkoF6QzI-475x307.jpeg' id='grow-stb2893084'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='As the winter months roll in seasonal depression settles in.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2893084').mouseenter(function() {
   											jQuery('#grow-stb2893084').removeClass('shrink');
   											jQuery('#grow-stb2893084').removeClass('grow');
   											jQuery('#grow-stb2893084').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2893084').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://www.theskylineview.com/opinions/2021/12/12/seasonal-depression-is-a-serious-issue/">Seasonal depression is a serious issue</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/the-focal-point/features/2021/12/11/international-students-enliven-skyline-college/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2021/12/HtgXlY0MHiuWuYNwzQbUOMQcWb9N3XVNYTyxIhEz-475x270.jpeg' id='grow-stb2893080'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='International students from across the globe contribute to Skyline College.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2893080').mouseenter(function() {
   											jQuery('#grow-stb2893080').removeClass('shrink');
   											jQuery('#grow-stb2893080').removeClass('grow');
   											jQuery('#grow-stb2893080').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2893080').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.theskylineview.com/the-focal-point/features/2021/12/11/international-students-enliven-skyline-college/">International students enliven Skyline College</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/the-focal-point/entertainment/2021/12/10/genie-is-the-friend-you-wish-you-never-had/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2021/12/GKs8QivZeiKW8YRfSrzJ3E6H3ikiuNq6CTJVM6NJ-475x331.png' id='grow-stb2893070'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Disneyland before its heinous change to Gene+, eliminating FastPass.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2893070').mouseenter(function() {
   											jQuery('#grow-stb2893070').removeClass('shrink');
   											jQuery('#grow-stb2893070').removeClass('grow');
   											jQuery('#grow-stb2893070').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2893070').addClass('shrink');
   										});});</script><p class='stb-cat'>Reviews</p><p class="relatedtitle"><a href="https://www.theskylineview.com/the-focal-point/entertainment/2021/12/10/genie-is-the-friend-you-wish-you-never-had/">Genie+ is the friend you wish you never had</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/sports/2021/12/09/theres-no-shortage-of-franchise-stars-in-the-bay-area/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2021/12/rMVcbSymTZbQfdMbozy5Ulzv44bNzePJgRTgoAuY-475x267.jpeg' id='grow-stb2893097'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The three-headed monster in the Bay Area is rich with talent.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2893097').mouseenter(function() {
   											jQuery('#grow-stb2893097').removeClass('shrink');
   											jQuery('#grow-stb2893097').removeClass('grow');
   											jQuery('#grow-stb2893097').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2893097').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.theskylineview.com/sports/2021/12/09/theres-no-shortage-of-franchise-stars-in-the-bay-area/">There’s no shortage of franchise stars in the Bay Area</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/print/2021/12/08/the-skyline-view-fall-2021-issue-4/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-9.17.42-AM-305x475.png' id='grow-stb2893111'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Skyline View | Fall 2021 | Issue #4'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2893111').mouseenter(function() {
   											jQuery('#grow-stb2893111').removeClass('shrink');
   											jQuery('#grow-stb2893111').removeClass('grow');
   											jQuery('#grow-stb2893111').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2893111').addClass('shrink');
   										});});</script><p class='stb-cat'>Print</p><p class="relatedtitle"><a href="https://www.theskylineview.com/print/2021/12/08/the-skyline-view-fall-2021-issue-4/">The Skyline View | Fall 2021 | Issue #4</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="2140" data-ad_fill="" data-sno_ads_id="250"></div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.theskylineview.com">The Skyline View</a></p></div></div><div class="footertagline"><p>The student news site of Skyline College.</p></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-2885535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2885535"><a href="https://theskylineview.com">The Skyline View</a>
<ul class="sub-menu">
	<li id="menu-item-2878799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2878799"><a href="https://www.theskylineview.com/about/">About Us</a></li>
	<li id="menu-item-2878921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2878921"><a href="https://www.theskylineview.com/archives/">Archives</a></li>
	<li id="menu-item-2885426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2885426"><a href="http://skylinecollege.edu/">Skyline College</a></li>
	<li id="menu-item-2885424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885424"><a href="https://www.theskylineview.com/staff/">Staff</a></li>
	<li id="menu-item-2885427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885427"><a href="https://www.theskylineview.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-2882270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2882270"><a>TSV Media Kit</a>
<ul class="sub-menu">
	<li id="menu-item-2886473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2886473"><a>Print/Digital</a>
	<ul class="sub-menu">
		<li id="menu-item-2885429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2885429"><a href="https://www.theskylineview.com/wp-content/uploads/2017/05/SP17_On-Campus-Ad-Rates-Final.pdf">Campus Media Kit</a></li>
		<li id="menu-item-2886475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2886475"><a href="https://www.theskylineview.com/wp-content/uploads/2017/05/SP17_Skyline-College-TSV-National_Final.pdf">Off Campus Media Kit</a></li>
	</ul>
</li>
	<li id="menu-item-2886474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2886474"><a>Magazine</a>
	<ul class="sub-menu">
		<li id="menu-item-2886476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2886476"><a href="https://www.theskylineview.com/wp-content/uploads/2017/03/TSV-Magazine-Media-Kit_Campus-min.pdf">Campus Media Kit</a></li>
		<li id="menu-item-2886477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2886477"><a href="https://www.theskylineview.com/wp-content/uploads/2017/03/TSV-Magazine-Media-Kit_National-min-1.pdf">Off Campus Media Kit</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2880970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2880970"><a href="https://www.theskylineview.com/skyline-college-campus-events/">Calendar</a></li>
<li id="menu-item-2880969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2880969"><a href="https://www.theskylineview.com/classifieds/">Classifieds</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021 The Skyline View  &bull; <a target='_blank' href='https://snoads.com/site/250'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.theskylineview.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-16773141-41', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.theskylineview.com/wp-admin/admin-ajax.php";
</script>
<!-- Powered by WPtouch: 4.3.41 -->	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-6">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-6" data-liked="0" data-remember="1" data-post="2893124" >
				<div class="sno-color-inverter" data-6f538742dfce15fe3740fe6e144aa84f="8cbe02a6b9d55e92fb500ca0ba6115ae"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theskylineview.com%2Fnews%2F2021%2F12%2F16%2Fboard-of-trustees-vote-in-favor-of-making-skyline-college-a-smoke-free-campus%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Board of Trustees vote in favor of making Skyline College a smoke-free campus&amp;url=https%3A%2F%2Fwww.theskylineview.com%2F%3Fp%3D2893124&amp;via=theskylineview" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-show" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//www.theskylineview.com/news/2021/12/16/board-of-trustees-vote-in-favor-of-making-skyline-college-a-smoke-free-campus/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.theskylineview.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://www.theskylineview.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">Board of Trustees vote in favor of making Skyline College a smoke-free campus</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.theskylineview.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-app-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2890435"><a href="https://www.theskylineview.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890436"><a href="https://www.theskylineview.com/category/the-focal-point/">Focal Point</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890437"><a href="https://www.theskylineview.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890438"><a href="https://www.theskylineview.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890440"><a href="https://www.theskylineview.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2890442"><a href="https://www.theskylineview.com/about/">About Us</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footer').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
								
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Skyline View Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2021/12/16/board-of-trustees-vote-in-favor-of-making-skyline-college-a-smoke-free-campus/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://www.theskylineview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="2f8f50e8c5a34c8f1239a61fa02ad8538cbe02a6b9d55e92fb500ca0ba6115ae"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-4de184049f94f1aac9ef69d1cc9a200e="8cbe02a6b9d55e92fb500ca0ba6115ae"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='2893124' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c21fc36245" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="117"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theskylineview.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.5' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.5' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.3' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<div id='sno-pdf-flipbook-full'></div>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16773141-41"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-16773141-41');
	</script>
</div></body></html>