<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.5" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="https://www.theskylineview.com/wp-content/uploads/2015/02/TSV.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Skyline View RSS 2.0" href="https://www.theskylineview.com/feed/" />
<link rel="alternate" type="text/xml" title="The Skyline View RSS .92" href="https://www.theskylineview.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Skyline View Atom 0.3" href="https://www.theskylineview.com/feed/atom/" />
<link rel="pingback" href="https://www.theskylineview.com/xmlrpc.php" />


<title>&#8220;Poetry = Power&#8221; &#8211; The Skyline View</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Skyline View &raquo; &#8220;Poetry = Power&#8221; Comments Feed" href="https://www.theskylineview.com/news/2018/04/25/poetry-power/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-16773141-41';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-16773141-41', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theskylineview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='veriteco_css-css'  href='https://www.theskylineview.com/wp-content/plugins/wp-veriteco-timeline/css/timeline.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.theskylineview.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://www.theskylineview.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theskylineview.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theskylineview.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctt-css'  href='https://www.theskylineview.com/wp-content/plugins/clicktotweetcom/styles.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://www.theskylineview.com/wp-content/plugins/live-composer-page-builder/css/font-awesome.css?ver=1.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-main-css-css'  href='https://www.theskylineview.com/wp-content/plugins/live-composer-page-builder/css/frontend/main.css?ver=1.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-modules-css-css'  href='https://www.theskylineview.com/wp-content/plugins/live-composer-page-builder/css/frontend/modules.css?ver=1.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://www.theskylineview.com/wp-content/plugins/live-composer-page-builder/css/frontend/plugins.css?ver=1.3.14' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='dslc-css-ie-css'  href='https://www.theskylineview.com/wp-content/plugins/live-composer-page-builder/css/ie.css?ver=1.3.14' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mesh-grid-foundation-css'  href='https://www.theskylineview.com/wp-content/plugins/mesh/assets/css/mesh-grid-foundation.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.theskylineview.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Times+New+Roman%2C+Times%2C+serif%3A400%2C700%7CRaleway%3A400%2C700%7CNews+Cycle%3A400%2C700%7CPT+Sans%3A400%2C700%7CRoboto%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CFjord+One%3A400%2C700%7CRoboto+Slab%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/style.css?ver=20180409' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='https://www.theskylineview.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://www.theskylineview.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='https://www.theskylineview.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-legacy-css'  href='https://www.theskylineview.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer-legacy.min.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.theskylineview.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/live-composer-page-builder/js/frontend/plugins.js?ver=1.3.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"2888783","token":"eb34be8050"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var llp_vars = {"llp_nonce":"3f8f866f0e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/wp-landing-pages/js/llp_ajax.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelement-and-player.min.js?ver=4.2.8'></script>
<link rel='https://api.w.org/' href='https://www.theskylineview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theskylineview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theskylineview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.theskylineview.com/news/2018/04/25/poetry-power/" />
<link rel='shortlink' href='https://www.theskylineview.com/?p=2888783' />
<link rel="alternate" type="application/json+oembed" href="https://www.theskylineview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theskylineview.com%2Fnews%2F2018%2F04%2F25%2Fpoetry-power%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theskylineview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theskylineview.com%2Fnews%2F2018%2F04%2F25%2Fpoetry-power%2F&#038;format=xml" />
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style>
	<meta property="og:title" content="&#8220;Poetry = Power&#8221;" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Melissa Gutierrez " />
	<meta property="og:url" content="https://www.theskylineview.com/news/2018/04/25/poetry-power/" />
	<meta property="og:image" content="https://www.theskylineview.com/wp-content/uploads/2017/10/capture-jpg.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="130" />
	<meta property="og:site_name" content="The Skyline View" />
	<meta property="og:description" content="By: Melissa Gutierrez from 120
Mguti124@my.smccd.edu" />
	<meta name="description" content="By: Melissa Gutierrez from 120
Mguti124@my.smccd.edu" />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="News,Poetry" />
<!-- End of Facebook Meta Tags -->
<script type="text/javascript" src="https://www.theskylineview.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1524708182"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { background-image:disabled;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid;margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%; }</style><link rel="icon" href="https://www.theskylineview.com/wp-content/uploads/2017/03/cropped-TSV-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theskylineview.com/wp-content/uploads/2017/03/cropped-TSV-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theskylineview.com/wp-content/uploads/2017/03/cropped-TSV-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.theskylineview.com/wp-content/uploads/2017/03/cropped-TSV-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style><script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-25"><a href="https://www.theskylineview.com/about/">About Us</a></li>
<li class="page_item page-item-2874464"><a href="https://www.theskylineview.com/archives/">Archives</a></li>
<li class="page_item page-item-2877699"><a href="https://www.theskylineview.com/skyline-college-campus-events/">Calendar</a></li>
<li class="page_item page-item-2880544"><a href="https://www.theskylineview.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-2887560"><a href="https://www.theskylineview.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-24"><a href="https://www.theskylineview.com/staff/">Staff</a></li>
<li class="page_item page-item-327"><a href="https://www.theskylineview.com/submit-a-letter/">Submit a Letter</a></li>
<li class="page_item page-item-2886779"><a href="https://www.theskylineview.com/the-focus/">The Focus</a></li>
</ul></div>
</nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 1;
																															var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div id="sno_mobile_menu"><ul id="slidemenu" class="mobile-menu"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><li class="mobile-search-side"><form method="get" id="searchform-alt-left" action="https://www.theskylineview.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://www.theskylineview.com/about/">About Us</a></li>
<li class="page_item page-item-2874464"><a href="https://www.theskylineview.com/archives/">Archives</a></li>
<li class="page_item page-item-2877699"><a href="https://www.theskylineview.com/skyline-college-campus-events/">Calendar</a></li>
<li class="page_item page-item-2880544"><a href="https://www.theskylineview.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-2887560"><a href="https://www.theskylineview.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-24"><a href="https://www.theskylineview.com/staff/">Staff</a></li>
<li class="page_item page-item-327"><a href="https://www.theskylineview.com/submit-a-letter/">Submit a Letter</a></li>
<li class="page_item page-item-2886779"><a href="https://www.theskylineview.com/the-focus/">The Focus</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.theskylineview.com/wp-content/uploads/2017/10/capture-jpg.jpg" class="headerimage" alt="The student news site of Skyline College." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.theskylineview.com/wp-content/uploads/2017/10/capture-jpg.jpg" class="headerimage" alt="The student news site of Skyline College." /></div><div class="headerlink headerlarge"><img src="https://www.theskylineview.com/wp-content/uploads/2017/10/capture-jpg.jpg" class="headerlink headerimage" alt="The student news site of Skyline College." /></div><h1 style="display:none">The Skyline View</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://www.theskylineview.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.theskylineview.com"><img src="https://www.theskylineview.com/wp-content/uploads/2017/10/capture-jpg.jpg" class="headerimage" alt="The student news site of Skyline College." /></a></div><h1 style="display:none">The Skyline View</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.theskylineview.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=theskylineview/ajUM', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="http://www.flickr.com/photos/theskylineview/">
	       		<div class="alt-header-social-fa social-border sno-flickr fa fa-flickr"><span class="icon-hidden-text">Flickr</span></div>
	       	</a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/TheSkylineView">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/the-skyline-view">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/theskylineview#">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/TheSkylineView">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/pages/The-Skyline-View/163295795680">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://www.theskylineview.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform535" action="https://www.theskylineview.com/">
			<label for="s535" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis535">
			<button type="submit" disabled="disabled" id="sno-search-navbar-535" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s535" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit535" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-2875171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2875171" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2874424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874424"><a href="https://www.theskylineview.com/category/news/local-news/">Campus News</a></li>
	<li id="menu-item-2874422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874422"><a href="https://www.theskylineview.com/category/news/district-news/">District News</a></li>
	<li id="menu-item-2877499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2877499"><a href="https://www.theskylineview.com/category/news/state-news/">State News</a></li>
</ul>
</li>
<li id="menu-item-2881473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881473" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/the-focal-point/">Focal Point</a>
<ul class="sub-menu">
	<li id="menu-item-2885990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2885990"><a>Columns</a></li>
	<li id="menu-item-2875168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2875168" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/the-focal-point/entertainment/">Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-2886381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2886381"><a href="https://www.theskylineview.com/category/the-focal-point/entertainment/">Reviews</a></li>
		<li id="menu-item-2874436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874436"><a href="https://www.theskylineview.com/category/the-focal-point/entertainment/games/">Games</a></li>
		<li id="menu-item-2874437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874437"><a href="https://www.theskylineview.com/category/the-focal-point/entertainment/movies/">Movies</a></li>
		<li id="menu-item-2874438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874438"><a href="https://www.theskylineview.com/category/the-focal-point/entertainment/music/">Music</a></li>
		<li id="menu-item-2875671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2875671"><a href="https://www.theskylineview.com/category/the-focal-point/entertainment/science-technology/tech/">Tech</a></li>
		<li id="menu-item-2874441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874441"><a href="https://www.theskylineview.com/category/the-focal-point/entertainment/tv/">TV</a></li>
	</ul>
</li>
	<li id="menu-item-2875169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2875169" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/the-focal-point/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-2874428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874428"><a href="https://www.theskylineview.com/category/the-focal-point/features/arts/">Arts</a></li>
		<li id="menu-item-2874429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874429"><a href="https://www.theskylineview.com/category/the-focal-point/features/profile/">Profile</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2875172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2875172" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-2879128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2879128"><a href="https://www.theskylineview.com/category/opinions/editorial-cartoon/">Artistic license</a></li>
	<li id="menu-item-2881477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881477" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/opinions/column/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-2874432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874432"><a href="https://www.theskylineview.com/category/opinions/column/the-view-from-here/">The View From Here</a></li>
	</ul>
</li>
	<li id="menu-item-2874431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874431"><a href="https://www.theskylineview.com/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-2876500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2876500"><a href="https://www.theskylineview.com/category/opinions/letters-to-editor/">Letters to the Editor</a></li>
	<li id="menu-item-2883433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2883433"><a href="https://www.theskylineview.com/category/opinions/skyline-voices/">Skyline Voices</a></li>
</ul>
</li>
<li id="menu-item-2875173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2875173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2874898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874898"><a href="https://www.theskylineview.com/category/sports/badminton/">Badminton</a></li>
	<li id="menu-item-2874899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874899"><a href="https://www.theskylineview.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-2874900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2874900" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/sports/basketball/">Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-2874901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874901"><a href="https://www.theskylineview.com/category/sports/basketball/mens-basketball-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-2874902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874902"><a href="https://www.theskylineview.com/category/sports/basketball/womens-basketball-basketball/">Women&#8217;s Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-2876942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2876942" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/sports/soccer/">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-2876943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2876943"><a href="https://www.theskylineview.com/category/sports/soccer/mens-soccer/">Men&#8217;s Soccer</a></li>
		<li id="menu-item-2876944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2876944"><a href="https://www.theskylineview.com/category/sports/soccer/womens-soccer/">Women&#8217;s Soccer</a></li>
	</ul>
</li>
	<li id="menu-item-2874906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874906"><a href="https://www.theskylineview.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-2874907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874907"><a href="https://www.theskylineview.com/category/sports/wresting/">Wrestling</a></li>
	<li id="menu-item-2883099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2883099" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-2885884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2885884"><a href="https://www.theskylineview.com/category/sports/sports-columns/the-4th-quarter/">The 4th Quarter</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2880777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2880777" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/special-section/">The Focus</a>
<ul class="sub-menu">
	<li id="menu-item-2886810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2886810"><a href="https://www.theskylineview.com/the-focus/">50 SHADES GREENER</a></li>
	<li id="menu-item-2887676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2887676"><a href="https://www.theskylineview.com/category/special-section/honoring-our-veterans/">Honoring Our Veterans</a></li>
</ul>
</li>
<li id="menu-item-2875170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2875170" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-2887173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2887173"><a href="https://www.theskylineview.com/category/multimedia/360-video/">360 Video</a></li>
	<li id="menu-item-2878044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2878044" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://theskylineviewblog.wordpress.com/">Blog</a>
	<ul class="sub-menu">
		<li id="menu-item-2887146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2887146"><a href="https://aninternationalstudentlifeatskyline.wordpress.com/about/">International Student College Life</a></li>
		<li id="menu-item-2887154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2887154"><a href="https://travelsavvy360.wordpress.com/">Travel Savvy 360</a></li>
	</ul>
</li>
	<li id="menu-item-2874447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874447"><a href="https://www.theskylineview.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-2881085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881085" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/multimedia/podcast/">Podcast</a>
	<ul class="sub-menu">
		<li id="menu-item-2884649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2884649"><a href="https://www.theskylineview.com/category/multimedia/podcast/gaming-and-tech-podcast/">Gaming and Tech Podcast</a></li>
		<li id="menu-item-2884650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2884650"><a href="https://www.theskylineview.com/category/multimedia/podcast/sexcast-its-just-not-sex-talk/">Conversations on Your Best Friend&#8217;s Couch</a></li>
		<li id="menu-item-2886086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2886086"><a href="https://www.theskylineview.com/category/multimedia/podcast/the-sports-podcast/">The Sports Podcast</a></li>
		<li id="menu-item-2884651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2884651"><a href="https://www.theskylineview.com/category/multimedia/podcast/three-unqualified-people-podcast/">Three Unqualified People</a></li>
	</ul>
</li>
	<li id="menu-item-2874446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874446"><a href="https://www.theskylineview.com/category/multimedia/slideshow/">Slideshows</a></li>
</ul>
</li>
<li id="menu-item-2882666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2882666"><a href="https://www.theskylineview.com/category/viewpoint/">Viewpoint</a></li>
<li id="menu-item-2887491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2887491" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-2887492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2887492"><a href="https://www.theskylineview.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																															var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage" class="full-width"><div id="content"><div id='contentleft'><div class="postarea"><div class="storycat"><span>Filed under <a href="https://www.theskylineview.com/category/news/" rel="category tag">News</a></span></div><h1 id="storyheadline" class="storyheadline">&#8220;Poetry = Power&#8221;</h1><div id="storymeta" class="storymeta"><p> <a href="https://www.theskylineview.com/staff/?writer=Melissa%20Gutierrez">Melissa Gutierrez</a>, Guest contributor<span class="storydate"> &bull; <span class="time-wrapper">April 25, 2018</span></span><span class="snopostviews"> &bull; 60 views</span> &bull; <a id="commentslink" class="commentscroll" href="https://www.theskylineview.com/news/2018/04/25/poetry-power/#respond">Leave a Comment</a></p></div><div class='snoadnetwork adright'><h3>Advertisement</h3><div class='advertisementwrap' style='margin:0px auto;max-width:100%;'><!-- Begin PublicityClerks Zone 2336 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2336';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2336"></div>
<!-- End PublicityClerks Zone 2336 --></div></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theskylineview.com%2Fnews%2F2018%2F04%2F25%2Fpoetry-power%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=%26%238220%3BPoetry+%3D+Power%26%238221%3B&amp;url=https%3A%2F%2Fwww.theskylineview.com%2F%3Fp%3D2888783&amp;via=theskylineview" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '2888783';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 3 + 7?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="2e3e24caed" /><input type="hidden" name="_wp_http_referer" value="/news/2018/04/25/poetry-power/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '2888783';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p id='graph1'><span class="Apple-tab-span">The &#8220;Poetry = Power&#8221; event showed the real power behind poetry and writing to Skyline College students on Tuesday, April 10, empowering and encouraging students to create a voice in today’s society through their writing.<span class="Apple-tab-span"><br />
</span></span></p>
<p id='graph2'>In celebration of National Poetry Month, Skyline College held the &#8220;Poetry = Power&#8221; event where award winning poets Jessica Care Moore and Tongo Eisen-Martin had a duet poetry reading and book signing. &#8220;Poetry = Power&#8221; was one of the many poetry events that happened this month on campus.</p>
<p id='graph3'>“Identity in some ways contradicts the craft,” said Eisen-Martin, who identifies himself as a creator. “When you’re caught up on the concept of this ‘me’ thing, it’s almost an intoxication. The more I can leave this intoxication, the more lucid I became with my poetry.”</p>
<p id='graph4'>The activist poet showed the audience how to strengthen their voice in poetry through definition and breaking boundaries that could restrict them from speaking truth.</p>
<p id='graph5'>Eisen-Martin presented his first poem with a soft spoken voice. He illustrated his everyday life as a black man living in San Francisco. As his poetry challenged the flaws in society, the tone shifted into a powerful transition.</p>
<p id='graph6'>He showed the audience the importance of channelling anger into an intellectual poem which can open the minds of others and raise awareness to a situation.</p>
<p id='graph7'>The main focus of the second poem presented was about capitalism and poverty, two very sensitive and controversial subjects.</p>
<p id='graph8'>Eisen-Martin asked the audience if they knew the definition of capitalism. By defining the subject, the majority of the class had a real understanding of the topic which added meaning to his poems.</p>
<p id='graph9'>Before the readings began, Moore told the audience to focus on the feeling of the poems as they’re being read because it has a huge influence and impact on the message.</p>
<p id='graph10'>“Just the sound of a black woman confident on a microphone would scare people,” Moore said. “I pushed through the early misogyny and super patriarchal, male dominated poetry scene with my voice.”</p>
<p id='graph11'>As it reflects in her poetry, she isn’t afraid to share powerful poems that touched on topics such as the corrupt welfare system and racial injustice in society.</p>
<p id='graph12'>She read her poetry with confidence and awareness while influencing the crowd to break out of their shells.</p>
<p id='graph13'>“Don’t be afraid to put your writing out there,” Moore said. “I know it’s a crazy time to be a journalist.”<span class="Apple-tab-span"><br />
</span></p>
<p id='graph14'>She also read poems which reflected a story about racism and color in a way that moved the audience.</p>
<p id='graph15'>Moore likes to connect with her audience through her poetry which she does with the type of style she has.</p>
<p id='graph16'>She identifies herself as a poet, a mother, an activist, and an institution builder.</p>
<p id='graph17'>“I use it (poetry) as a platform to build institutions around all forms of art,”said Moore.</p>
<p id='graph18'>“It’s all about freedom and I encourage you to get active in school activism clubs and support a system to build these institutions for your community.”</p>
<p id='graph19'>&nbsp;</p>
</p><div id="story_bottom"></div></div></div></span><div class="clear"></div><div class="storytags"><p>Tags: <a href="https://www.theskylineview.com/tag/news/" rel="tag">News</a>, <a href="https://www.theskylineview.com/tag/poetry/" rel="tag">Poetry</a></p></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://www.theskylineview.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="2888783" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f80393cf51" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://www.theskylineview.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=I29xdNglPCPnZS76" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="I29xdNglPCPnZS76" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://www.theskylineview.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://www.theskylineview.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://www.theskylineview.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.theskylineview.com/news/2018/04/19/san-franciscos-race-for-mayor/" title="San Francisco&#8217;s race for mayor"><img src="https://www.theskylineview.com/wp-content/uploads/2018/04/Mayoralcandids-240x150.jpg" class="catstory-photo" alt="San Francisco&#8217;s race for mayor" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/news/2018/04/19/san-franciscos-race-for-mayor/">San Francisco&#8217;s race for mayor</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.theskylineview.com/news/2018/04/19/weekly-briefs-5/" title="Weekly Briefs"><img src="https://www.theskylineview.com/wp-content/uploads/2018/04/read-newspaper-color-paper-art-message-693725-pxhere.com_-2-240x150.jpg" class="catstory-photo" alt="Weekly Briefs" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/news/2018/04/19/weekly-briefs-5/">Weekly Briefs</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.theskylineview.com/news/2018/04/19/memorandum-paves-a-new-path-for-transfer-applicants/" title="Memorandum paves a new path for transfer applicants"><img src="https://www.theskylineview.com/wp-content/uploads/2018/04/transfer-center-240x150.png" class="catstory-photo" alt="Memorandum paves a new path for transfer applicants" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/news/2018/04/19/memorandum-paves-a-new-path-for-transfer-applicants/">Memorandum paves a new path for transfer applicants</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.theskylineview.com/news/2018/04/19/middle-class-students-look-to-community-college-as-their-first-option/" title="Middle-class students look to community college as their first option"><img src="https://www.theskylineview.com/wp-content/uploads/2018/04/20180418182044_IMG_2661-240x150.jpg" class="catstory-photo" alt="Middle-class students look to community college as their first option" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/news/2018/04/19/middle-class-students-look-to-community-college-as-their-first-option/">Middle-class students look to community college as their first option</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.theskylineview.com/news/2018/04/13/weekly-briefs-4/" title="Weekly briefs"><img src="https://www.theskylineview.com/wp-content/uploads/2018/04/read-newspaper-color-paper-art-message-693725-pxhere.com_-240x150.jpg" class="catstory-photo" alt="Weekly briefs" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/news/2018/04/13/weekly-briefs-4/">Weekly briefs</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/news/2018/04/19/middle-class-students-look-to-community-college-as-their-first-option/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2018/04/20180418182044_IMG_2661-475x317.jpg' id='grow-stb2888694'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8220;Poetry = Power&#8221;'/></a></div><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://www.theskylineview.com/news/2018/04/19/middle-class-students-look-to-community-college-as-their-first-option/">Middle-class students look to community college as their first option</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/sports/2018/04/18/skyline-emerges-victorious-against-gavilan/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2018/04/DSC_6355-475x297.jpg' id='grow-stb2888683'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8220;Poetry = Power&#8221;'/></a></div><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://www.theskylineview.com/sports/2018/04/18/skyline-emerges-victorious-against-gavilan/">Skyline emerges victorious against Gavilan</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/news/2018/04/06/skyline-college-construction-projects-update/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2018/04/construction-475x317.jpg' id='grow-stb2888604'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8220;Poetry = Power&#8221;'/></a></div><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://www.theskylineview.com/news/2018/04/06/skyline-college-construction-projects-update/">Skyline College construction projects update</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/news/2018/04/06/bay-area-trend-the-rise-in-housing-prices/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2018/04/tree-architecture-house-town-building-home-432000-pxhere.com_-475x323.jpg' id='grow-stb2888595'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8220;Poetry = Power&#8221;'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.theskylineview.com/news/2018/04/06/bay-area-trend-the-rise-in-housing-prices/">Bay Area trend: The rise in housing prices</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/showcase/2018/04/06/immerse-yourself-in-a-rainbow-of-experiences-at-the-color-factory/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2018/04/Colorfactory3-475x317.jpg' id='grow-stb2888582'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8220;Poetry = Power&#8221;'/></a></div><p class='stb-cat'>Focal Point</p><p class="relatedtitle"><a href="https://www.theskylineview.com/showcase/2018/04/06/immerse-yourself-in-a-rainbow-of-experiences-at-the-color-factory/">Immerse yourself in a rainbow of experiences at The Color Factory</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/the-focal-point/features/2018/04/06/lets-spill-the-tea/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2018/04/IMG_0509-475x339.jpg' id='grow-stb2888579'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8220;Poetry = Power&#8221;'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.theskylineview.com/the-focal-point/features/2018/04/06/lets-spill-the-tea/">Let&#8217;s spill the tea</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/sports/2018/04/06/the-moral-of-the-story/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2018/04/Dolores-475x333.png' id='grow-stb2888557'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8220;Poetry = Power&#8221;'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.theskylineview.com/sports/2018/04/06/the-moral-of-the-story/">The moral of the story</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://www.theskylineview.com/showcase/2018/04/03/yes-im-vegan/">Yes, I&#8217;m vegan&#8230;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/the-focal-point/features/2018/03/26/joie-de-vivre-with-nataly-gutierrez/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2018/03/man-table-person-group-people-woman-1071690-pxhere.com_-475x356.jpg' id='grow-stb2888514'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8220;Poetry = Power&#8221;'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.theskylineview.com/the-focal-point/features/2018/03/26/joie-de-vivre-with-nataly-gutierrez/">Joie de vivre</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/news/2018/03/25/the-psychological-impact-of-midterms-on-students/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2018/03/booksretouched-475x356.jpg' id='grow-stb2888501'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8220;Poetry = Power&#8221;'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.theskylineview.com/news/2018/03/25/the-psychological-impact-of-midterms-on-students/">The psychological impact of midterms on students</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#990000");
					$('.stb_right').css("border-color", "#990000");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#990000");
					$('.stb_left').css("border-color", "#990000");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.theskylineview.com">The Skyline View</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.theskylineview.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=theskylineview/ajUM', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="http://www.flickr.com/photos/theskylineview/">
	       		<div class="alt-header-social-fa social-border sno-flickr fa fa-flickr"><span class="icon-hidden-text">Flickr</span></div>
	       	</a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/TheSkylineView">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/the-skyline-view">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/theskylineview#">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/TheSkylineView">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/pages/The-Skyline-View/163295795680">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footersearch">	<form method="get" id="searchform803" action="https://www.theskylineview.com/">
			<label for="s803" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis803">
			<button type="submit" disabled="disabled" id="sno-search-navbar-803" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s803" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit803" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-2885535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2885535"><a href="https://theskylineview.com">The Skyline View</a>
<ul class="sub-menu">
	<li id="menu-item-2878799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2878799"><a href="https://www.theskylineview.com/about/">About Us</a></li>
	<li id="menu-item-2878921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2878921"><a href="https://www.theskylineview.com/archives/">Archives</a></li>
	<li id="menu-item-2885426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2885426"><a href="http://skylinecollege.edu/">Skyline College</a></li>
	<li id="menu-item-2885424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885424"><a href="https://www.theskylineview.com/staff/">Staff</a></li>
	<li id="menu-item-2885427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885427"><a href="https://www.theskylineview.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-2882270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2882270"><a>TSV Media Kit</a>
<ul class="sub-menu">
	<li id="menu-item-2886473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2886473"><a>Print/Digital</a>
	<ul class="sub-menu">
		<li id="menu-item-2885429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2885429"><a href="https://www.theskylineview.com/wp-content/uploads/2017/05/SP17_On-Campus-Ad-Rates-Final.pdf">Campus Media Kit</a></li>
		<li id="menu-item-2886475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2886475"><a href="https://www.theskylineview.com/wp-content/uploads/2017/05/SP17_Skyline-College-TSV-National_Final.pdf">Off Campus Media Kit</a></li>
	</ul>
</li>
	<li id="menu-item-2886474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2886474"><a>Magazine</a>
	<ul class="sub-menu">
		<li id="menu-item-2886476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2886476"><a href="https://www.theskylineview.com/wp-content/uploads/2017/03/TSV-Magazine-Media-Kit_Campus-min.pdf">Campus Media Kit</a></li>
		<li id="menu-item-2886477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2886477"><a href="https://www.theskylineview.com/wp-content/uploads/2017/03/TSV-Magazine-Media-Kit_National-min-1.pdf">Off Campus Media Kit</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2880970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2880970"><a href="https://www.theskylineview.com/skyline-college-campus-events/">Calendar</a></li>
<li id="menu-item-2880969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2880969"><a href="https://www.theskylineview.com/classifieds/">Classifieds</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2018 The Skyline View  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.theskylineview.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();

 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-16773141-41', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Powered by WPtouch: 4.3.27 --><script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theskylineview.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/live-composer-page-builder/js/frontend/main.js?ver=1.3.14'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/mesh/assets/js/mesh.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/wp-landing-pages/llp_tpl/js/source/llp_box.js?ver=20170506'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.4.0'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107979404-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16773141-41');
</script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theskylineview.com%2Fnews%2F2018%2F04%2F25%2Fpoetry-power%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=%26%238220%3BPoetry+%3D+Power%26%238221%3B&amp;url=https%3A%2F%2Fwww.theskylineview.com%2F%3Fp%3D2888783&amp;via=theskylineview" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '2888783';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 7 + 6?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="2e3e24caed" /><input type="hidden" name="_wp_http_referer" value="/news/2018/04/25/poetry-power/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '2888783';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.theskylineview.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theskylineview.com%2Fnews%2F2018%2F04%2F25%2Fpoetry-power%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=%26%238220%3BPoetry+%3D+Power%26%238221%3B&amp;url=https%3A%2F%2Fwww.theskylineview.com%2F%3Fp%3D2888783&amp;via=theskylineview" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '2888783';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 3 + 6?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="2e3e24caed" /><input type="hidden" name="_wp_http_referer" value="/news/2018/04/25/poetry-power/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '2888783';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 9;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.theskylineview.com/wp-content/uploads/2017/10/capture-jpg.jpg" alt="The student news site of Skyline College." /></a></div><div class="hover_title"><div class="hover_titletext">&#8220;Poetry = Power&#8221;</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://www.theskylineview.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://www.theskylineview.com/about/">About Us</a></li>
<li class="page_item page-item-2874464"><a href="https://www.theskylineview.com/archives/">Archives</a></li>
<li class="page_item page-item-2877699"><a href="https://www.theskylineview.com/skyline-college-campus-events/">Calendar</a></li>
<li class="page_item page-item-2880544"><a href="https://www.theskylineview.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-2887560"><a href="https://www.theskylineview.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-24"><a href="https://www.theskylineview.com/staff/">Staff</a></li>
<li class="page_item page-item-327"><a href="https://www.theskylineview.com/submit-a-letter/">Submit a Letter</a></li>
<li class="page_item page-item-2886779"><a href="https://www.theskylineview.com/the-focus/">The Focus</a></li>
</ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
							sharingIconsResize();
				
				$(window).resize(function() {
					sharingIconsResize();
				});
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
					$('.sno-menu').css({ background: '#990000', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>