<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://www.theskylineview.com/wp-content/uploads/2020/04/90642369_645989215978424_7759875932336160768_n.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Skyline View RSS 2.0" href="https://www.theskylineview.com/feed/" />
<link rel="alternate" type="text/xml" title="The Skyline View RSS .92" href="https://www.theskylineview.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Skyline View Atom 0.3" href="https://www.theskylineview.com/feed/atom/" />

<title>How to Sustainably Wash Groceries During Coronavirus &#8211; The Skyline View</title>
<link rel="alternate" type="application/rss+xml" title="The Skyline View &raquo; How to Sustainably Wash Groceries During Coronavirus Comments Feed" href="https://www.theskylineview.com/the-focal-point/2020/05/06/how-to-sustainably-wash-groceries-during-coronavirus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theskylineview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.theskylineview.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theskylineview.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theskylineview.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.theskylineview.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theskylineview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theskylineview.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.theskylineview.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.theskylineview.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CNews+Cycle%3A400%2C700%7CPT+Sans%3A400%2C700%7CRoboto%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CFjord+One%3A400%2C700%7CRoboto+Slab%3A400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/style.css?ver=20200402' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.theskylineview.com/wp-content/plugins/newsletter/style.css?ver=6.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.theskylineview.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200108'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://www.theskylineview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theskylineview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theskylineview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Transfer and Eligibility: What’s Next For Skyline Baseball Players' href='https://www.theskylineview.com/sports/2020/04/30/transfer-and-eligibility-whats-next-for-skyline-baseball-players/' />
<link rel='next' title='COVID Art on Valencia Street' href='https://www.theskylineview.com/the-focal-point/2020/05/06/covid-art-on-valencia-street/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.theskylineview.com/the-focal-point/2020/05/06/how-to-sustainably-wash-groceries-during-coronavirus/" />
<link rel='shortlink' href='https://www.theskylineview.com/?p=2891182' />
<link rel="alternate" type="application/json+oembed" href="https://www.theskylineview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theskylineview.com%2Fthe-focal-point%2F2020%2F05%2F06%2Fhow-to-sustainably-wash-groceries-during-coronavirus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theskylineview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theskylineview.com%2Fthe-focal-point%2F2020%2F05%2F06%2Fhow-to-sustainably-wash-groceries-during-coronavirus%2F&#038;format=xml" />
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="How to Sustainably Wash Groceries During Coronavirus" />
<meta property="og:type" content="article" />
<meta name="author" content="Misha Berman" />
<meta property="og:url" content="https://www.theskylineview.com/the-focal-point/2020/05/06/how-to-sustainably-wash-groceries-during-coronavirus/" />
<meta property="og:image" content="https://www.theskylineview.com/wp-content/uploads/2020/05/FaUrMFWLECMilDdVCwAPMCnn6gyssz9w1Eooe5Fg-900x787.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="787" />
	<meta property="og:site_name" content="The Skyline View" />
	<meta property="og:description" content="Dr. Jeffery VanWingen from Grand Rapids, Michigan posted a video on YouTube on how to wash groceries to prevent the spread of the coronavirus using mainly Lysol as his cleaning agent. There are many YouTube videos that talk about how to wash groceries or specifically how to wash the packaging that the groceries come in,..." />
	<meta name="description" content="Dr. Jeffery VanWingen from Grand Rapids, Michigan posted a video on YouTube on how to wash groceries to prevent the spread of the coronavirus using mainly Lysol as his cleaning agent. There are many YouTube videos that talk about how to wash groceries or specifically how to wash the packaging that the groceries come in,..." />
	<meta property="article:section" content="Focal Point" />
	<meta property="article:tag" content="COVID-19,How-to,Sustainability" />
<!-- End of Facebook Meta Tags -->

<script type="text/javascript" src="https://www.theskylineview.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1589054405"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="https://www.theskylineview.com/wp-content/uploads/2020/04/cropped-90642369_645989215978424_7759875932336160768_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theskylineview.com/wp-content/uploads/2020/04/cropped-90642369_645989215978424_7759875932336160768_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theskylineview.com/wp-content/uploads/2020/04/cropped-90642369_645989215978424_7759875932336160768_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.theskylineview.com/wp-content/uploads/2020/04/cropped-90642369_645989215978424_7759875932336160768_n-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(0,0,0,.88);}</style>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.theskylineview.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=theskylineview/ajUM', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.flickr.com/photos/theskylineview/">
	       		<div class="alt-header-social-fa social-border sno-flickr fa fa-flickr"><span class="icon-hidden-text">Flickr</span></div>
	       	</a><a target="_blank" href="https://www.youtube.com/user/TheSkylineView">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/the-skyline-view">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://instagram.com/theskylineview#">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheSkylineView">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/The-Skyline-View/163295795680">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://www.theskylineview.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9889" action="https://www.theskylineview.com/">
			<div class="search-button-container" id="searchthis9889">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9889" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9889" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9889" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9889" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.theskylineview.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://www.theskylineview.com/about/">About Us</a></li>
<li class="page_item page-item-2874464"><a href="https://www.theskylineview.com/archives/">Archives</a></li>
<li class="page_item page-item-2877699"><a href="https://www.theskylineview.com/skyline-college-campus-events/">Calendar</a></li>
<li class="page_item page-item-2880544"><a href="https://www.theskylineview.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-2890838"><a href="https://www.theskylineview.com/editorial/">Editorial</a></li>
<li class="page_item page-item-2890283"><a href="https://www.theskylineview.com/home-page/">Home page</a></li>
<li class="page_item page-item-2887560 page_item_has_children"><a href="https://www.theskylineview.com/newsletter/">Newsletter</a>
<ul class='children'>
	<li class="page_item page-item-2890843"><a href="https://www.theskylineview.com/newsletter/subscribe-newsletter/">Subscribe | Newsletter</a></li>
</ul>
</li>
<li class="page_item page-item-2890853"><a href="https://www.theskylineview.com/print/">PRINT</a></li>
<li class="page_item page-item-24"><a href="https://www.theskylineview.com/staff/">Staff</a></li>
<li class="page_item page-item-327"><a href="https://www.theskylineview.com/submit-a-letter/">Submit a Letter</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.theskylineview.com/wp-content/uploads/2019/03/New-flag-1.jpg" class="headerimage" alt="The student news site of Skyline College." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.theskylineview.com/wp-content/uploads/2019/03/New-flag-1.jpg" class="headerimage" alt="The student news site of Skyline College." /></div><div class="headerlink headerlarge"><img src="https://www.theskylineview.com/wp-content/uploads/2019/03/New-flag-1.jpg" class="headerlink headerimage" alt="The student news site of Skyline College." /></div><h1 style="display:none" aria-hidden="true">The Skyline View</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://www.theskylineview.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.theskylineview.com"><img src="https://www.theskylineview.com/wp-content/uploads/2019/03/New-flag-1.jpg" class="headerimage" alt="The student news site of Skyline College." /></a></div><h1 style="display:none">The Skyline View</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-2875171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2875171" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2890837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890837"><a href="https://www.theskylineview.com/category/news/local-news/">Campus News</a></li>
</ul>
</li>
<li id="menu-item-2881473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2881473" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/the-focal-point/">Focal Point</a>
<ul class="sub-menu">
	<li id="menu-item-2875169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2875169" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/the-focal-point/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-2890836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2890836" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/the-focal-point/entertainment/">Reviews</a>
		<ul class="sub-menu">
			<li id="menu-item-2874429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874429"><a href="https://www.theskylineview.com/category/the-focal-point/features/profile/">Profile</a></li>
			<li id="menu-item-2874428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874428"><a href="https://www.theskylineview.com/category/the-focal-point/features/arts/">Arts</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2875172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2875172" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-2879128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2879128"><a href="https://www.theskylineview.com/category/editorial-cartoon/">Artistic license</a></li>
</ul>
</li>
<li id="menu-item-2875173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2875173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2890800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890800"><a href="https://www.theskylineview.com/category/sports/sport-opinions/">Sports opinions</a></li>
	<li id="menu-item-2883099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2883099"><a href="https://www.theskylineview.com/category/sports/sports-columns/">Sports Columns</a></li>
</ul>
</li>
<li id="menu-item-2875170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2875170" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-2874447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874447"><a href="https://www.theskylineview.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-2878044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2878044" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theskylineviewblog.wordpress.com/">Blog</a>
	<ul class="sub-menu">
		<li id="menu-item-2887146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2887146"><a href="https://aninternationalstudentlifeatskyline.wordpress.com/about/">International Student College Life</a></li>
		<li id="menu-item-2887154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2887154"><a href="https://travelsavvy360.wordpress.com/">Travel Savvy 360</a></li>
	</ul>
</li>
	<li id="menu-item-2887173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2887173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/multimedia/360-video/">360 Video</a>
	<ul class="sub-menu">
		<li id="menu-item-2881085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881085" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/multimedia/podcast/">Podcast</a>
		<ul class="sub-menu">
			<li id="menu-item-2884649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2884649"><a href="https://www.theskylineview.com/category/multimedia/podcast/gaming-and-tech-podcast/">Gaming and Tech Podcast</a></li>
			<li id="menu-item-2884650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2884650"><a href="https://www.theskylineview.com/category/multimedia/podcast/sexcast-its-just-not-sex-talk/">Conversations on Your Best Friend&#8217;s Couch</a></li>
			<li id="menu-item-2886086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2886086"><a href="https://www.theskylineview.com/category/multimedia/podcast/the-sports-podcast/">The Sports Podcast</a></li>
			<li id="menu-item-2884651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2884651"><a href="https://www.theskylineview.com/category/multimedia/podcast/three-unqualified-people-podcast/">Three Unqualified People</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-2874446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874446"><a href="https://www.theskylineview.com/category/multimedia/slideshow/">Slideshows</a></li>
</ul>
</li>
<li id="menu-item-2882666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2882666"><a href="https://www.theskylineview.com/category/viewpoint/">Viewpoint</a></li>
<li id="menu-item-2887491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2887491" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-2887492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2887492"><a href="https://www.theskylineview.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-2890841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890841"><a href="https://www.theskylineview.com/category/opinions/editorial/">Editorial</a></li>
<li id="menu-item-2890856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890856"><a href="https://www.theskylineview.com/category/print/">Print</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:4000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-2891182' class='snopostid'><div id='storypage' class='full-width sno-story-2891182'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://www.theskylineview.com/category/the-focal-point/' rel='category tag'>Focal Point</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">How to Sustainably Wash Groceries During Coronavirus</h1><div id="storymeta" class="storymeta"><p> <a href="https://www.theskylineview.com/staff_profile/misha-berman/" class="creditline">Misha Berman</a>, Chief Copy Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">May 6, 2020</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='2891182' data-photo-id='2891184' href='#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/05/FaUrMFWLECMilDdVCwAPMCnn6gyssz9w1Eooe5Fg-900x787.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='2891182' data-photo-id='2891184'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://www.theskylineview.com/staff_profile/gianna-sozzi/">Gianna Sozzi</a></p></div></div></div><div class="sharing sharing-top" data-story-id="2891182"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theskylineview.com%2Fthe-focal-point%2F2020%2F05%2F06%2Fhow-to-sustainably-wash-groceries-during-coronavirus%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=How to Sustainably Wash Groceries During Coronavirus&amp;url=https%3A%2F%2Fwww.theskylineview.com%2F%3Fp%3D2891182&amp;via=theskylineview" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//www.theskylineview.com/the-focal-point/2020/05/06/how-to-sustainably-wash-groceries-during-coronavirus//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><a href="https://www.metrotimes.com/news-hits/archives/2020/03/29/this-is-how-a-michigan-doctor-advises-sanitizing-groceries-to-prevent-coronavirus-spread"><span style="font-weight: 400;">Dr. Jeffery VanWingen from Grand Rapids, Michigan posted a video on YouTube on how to wash groceries to prevent the spread of the coronavirus using mainly Lysol as his cleaning agent.</span></a></p>
<p><a href="https://www.washingtonpost.com/news/voraciously/wp/2020/03/19/grocery-shopping-during-the-coronavirus-wash-your-hands-keep-your-distance-and-limit-trips/"><span style="font-weight: 400;">There are many YouTube videos that talk about how to wash groceries or specifically how to wash the packaging that the groceries come in</span></a><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> but there are not a lot of websites that give tips on how to wash groceries that kills the coronavirus without using harsh chemicals and detergents or how to sustainably wash groceries. </span></p>
<p><span style="font-weight: 400;">“What I have been doing is take all the things that are in packaging, I take them out of the packaging immediately and throw that away and that’s a quick and easy way to do it,” said Professor Carla Grandy of earth science and the Director of Guided Pathways and Comprehensive Redesign at Skyline College</span></p>
<p><span style="font-weight: 400;">Grandy said that leaving and not touching groceries that is not going to be used immediately is another way of making sure groceries are safe because the coronavirus lives on different surfaces for a certain amount of time. She said that how long the coronavirus lives depends on the surface anywhere from days or weeks. </span></p>
<p><span style="font-weight: 400;">“If you can put things away and not use them right away then you don’t even have to clean the surface,” said Grandy.</span></p>
<p><span style="font-weight: 400;"> Skyline College student Katelyn Brandt said that her family doesn’t wash their groceries because they are washing their hands a lot and wearing masks and they believe that taking those steps are enough to be safe.  </span></p>
<p><span style="font-weight: 400;">“I think soap and water is like the most probably eco friendly right now in less you are using like a cleaner like “Simple Green” or something that’s a little bit less harsh,” said Brandt.</span></p>
<p><a href="https://www.fda.gov/food/buy-store-serve-safe-food/selecting-and-serving-produce-safely"><span style="font-weight: 400;">The FDA does not recommend using soap, detergents or “commercial produce wash” to wash your fruits and vegetables.</span></a><span style="font-weight: 400;"> </span></p>
<p><a href="https://www.npr.org/sections/health-shots/2020/04/12/832269202/no-you-dont-need-to-disinfect-your-groceries-but-here-s-to-shop-safely"><span style="font-weight: 400;"> “No, You Don’t Need To Disinfect Your Groceries. But Here’s How To Shop Safely,” by Maria Godoy</span></a><span style="font-weight: 400;"> was an NPR segment that aired on April 12, that talked about how it is not necessary to wash your groceries and how people just need to take certain precautions such as social distancing, washing hands and other helpful tips that people can take while grocery shopping and when they are putting away their groceries that will prevent the spread of the coronavirus.</span></p>
<p><span style="font-weight: 400;">Donald Schaffner, a distinguished professor at Rutgers University and food a microbiologist said on the segment to wash fruits and vegetables with cold water and use a clean vegetable brush to scrub down produce that have a tough skin. </span></p>
<p><span style="font-weight: 400;">“A lot of the packaging that groceries come in is really not meant to be sprayed with disinfectant, and you [could] actually end up contaminating your food,&#8221;</span><span style="font-weight: 400;"> said Rachel Graham, a virologist at the University of North Carolina’s Gillings School of Global Public Health, who studies coronaviruses, on the segment.</span></p>
<p><span style="font-weight: 400;">Skyline student Jiselle Saavedra said that her family washes their vegetables for 10-15 seconds in water, hot or cold, and they wash their fruits for one to two minutes in a water bath.</span></p>
<p><span style="font-weight: 400;">“We try to reduce the amount of water usage we use when washing vegetables and fruits,” said Saavedra.</span></p>
<p><span style="font-weight: 400;">With information constantly changing and different articles giving different viewpoints on whether groceries need to be washed or not, people might find it difficult to know how to make sure groceries are safe to eat during coronavirus and how to safely prepare groceries sustainably. </span></p>
<p><span style="font-weight: 400;">“Make sure when you are go to your certain sources it’s either reputable and your are able to trace it back to where they are getting their information from and it’s not somebody who is making it up,” said Landon Smith, who is a Sustainability Coordinator Fellow at Skyline College. </span></p>
<p><span style="font-weight: 400;">Professor Christine Case, a biology professor at Skyline College recommended reading </span><a href="https://www.cdc.gov/coronavirus/2019-ncov/prevent-getting-sick/disinfecting-your-home.html"><span style="font-weight: 400;">“Cleaning and Disinfecting Your Home,”</span></a><span style="font-weight: 400;"> from the CDC for information. </span></p>
<p><span style="font-weight: 400;">Many people might think that we should focus on getting rid of the virus and not worry about sustainability until after the pandemic is over but Grandy said that sustainability and coronavirus should not be mutually exclusive. </span></p>
<p><span style="font-weight: 400;">“I think that sustainability is always very important, a lot of the spread of disease is actually closely related to climate change, so as temperatures get warmer diseases have an environment in which they can be more successful and so as climate has changed we have seen more of these large spread diseases and it is not this one necessarily but some of the other like SARS and other things that are particularly related to any kind of parasite or mosquito or anything like that do really well in a warm environment. So we have been seeing these things more as climate changes and I think unfortunately that we will continue to,” said Grandy.</span></p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://www.theskylineview.com/tag/covid-19/" rel="tag">COVID-19</a></li><li class="blockstag"><a href="https://www.theskylineview.com/tag/how-to/" rel="tag">How-to</a></li><li class="blockstag"><a href="https://www.theskylineview.com/tag/sustainability/" rel="tag">Sustainability</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.theskylineview.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="2891182" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e8fd236c83" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="124"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://www.theskylineview.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=s5X5Z98A9KOsZc1a" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="s5X5Z98A9KOsZc1a" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://www.theskylineview.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://www.theskylineview.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.theskylineview.com/category/the-focal-point/">Focal Point</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.theskylineview.com/the-focal-point/features/profile/2020/05/07/zoom-university-our-online-alma-mater/" title="Zoom University: Our Online Alma Mater"><img src="https://www.theskylineview.com/wp-content/uploads/2020/05/ZoomUniI-240x150.jpeg" class="catstory-photo" alt="Zoom University: Our Online Alma Mater" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/the-focal-point/features/profile/2020/05/07/zoom-university-our-online-alma-mater/">Zoom University: Our Online Alma Mater</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.theskylineview.com/the-focal-point/2020/05/06/covid-art-on-valencia-street/" title="COVID Art on Valencia Street"><img src="https://www.theskylineview.com/wp-content/uploads/2020/05/Valencia-St-1-of-1-7-240x150.jpg" class="catstory-photo" alt="COVID Art on Valencia Street" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/the-focal-point/2020/05/06/covid-art-on-valencia-street/">COVID Art on Valencia Street</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.theskylineview.com/the-focal-point/2020/04/29/earth-day-under-quarantine-lives-on/" title="Earth Day Under Quarantine Lives On"><img src="https://www.theskylineview.com/wp-content/uploads/2020/04/earthday-240x150.png" class="catstory-photo" alt="Earth Day Under Quarantine Lives On" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/the-focal-point/2020/04/29/earth-day-under-quarantine-lives-on/">Earth Day Under Quarantine Lives On</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.theskylineview.com/the-focal-point/features/arts/2020/04/29/2891108/" title="Can You Tell The Difference?"><img src="https://www.theskylineview.com/wp-content/uploads/2020/04/5NY9PsHHADRViWyKY3VvUD8TpmmEXSAhQybdM1Xq-240x150.jpg" class="catstory-photo" alt="Can You Tell The Difference?" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/the-focal-point/features/arts/2020/04/29/2891108/">Can You Tell The Difference?</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.theskylineview.com/the-focal-point/2020/04/23/calming-down-during-covid-19/" title="Calming Down During COVID-19"><img src="https://www.theskylineview.com/wp-content/uploads/2020/04/mark-pic-240x150.jpeg" class="catstory-photo" alt="Calming Down During COVID-19" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/the-focal-point/2020/04/23/calming-down-during-covid-19/">Calming Down During COVID-19</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/showcase/2020/04/22/2891085/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-22-at-1.31.54-AM-475x191.png' id='grow-stb2891085'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='How to Sustainably Wash Groceries During Coronavirus'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2891085').mouseenter(function() {
   											jQuery('#grow-stb2891085').removeClass('shrink');
   											jQuery('#grow-stb2891085').removeClass('grow');
   											jQuery('#grow-stb2891085').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2891085').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="https://www.theskylineview.com/showcase/2020/04/22/2891085/">Sign Up For Our Weekly Newsletter</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/news/2020/04/16/learning-disability-resources-coronavirus-and-accommodations/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/04/cpdY09XGo58aLCttmxLpACyCTyVWTmiNbNv3zVvd-475x275.jpg' id='grow-stb2891063'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='How to Sustainably Wash Groceries During Coronavirus'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2891063').mouseenter(function() {
   											jQuery('#grow-stb2891063').removeClass('shrink');
   											jQuery('#grow-stb2891063').removeClass('grow');
   											jQuery('#grow-stb2891063').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2891063').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.theskylineview.com/news/2020/04/16/learning-disability-resources-coronavirus-and-accommodations/">Learning Disability, Resources, Coronavirus, and Accommodations</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/news/2020/04/15/college-students-reflect-back-the-reality-of-covid-19-life-from-different-corners-of-the-world/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/04/Sd4YIXKpdzTBi5v90XJuL2JLAYYGCpIybd7fYplw-356x475.jpg' id='grow-stb2891049'  style='width:70px;min-width:70px;' class='catboxphoto' alt='How to Sustainably Wash Groceries During Coronavirus'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2891049').mouseenter(function() {
   											jQuery('#grow-stb2891049').removeClass('shrink');
   											jQuery('#grow-stb2891049').removeClass('grow');
   											jQuery('#grow-stb2891049').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2891049').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.theskylineview.com/news/2020/04/15/college-students-reflect-back-the-reality-of-covid-19-life-from-different-corners-of-the-world/">College Students Reflect Back the Reality of COVID-19 Life From Different Corners of the World</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/showcase/2020/04/15/the-virtual-campus-is-good/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-15-at-10.03.14-PM-475x323.png' id='grow-stb2891039'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='How to Sustainably Wash Groceries During Coronavirus'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2891039').mouseenter(function() {
   											jQuery('#grow-stb2891039').removeClass('shrink');
   											jQuery('#grow-stb2891039').removeClass('grow');
   											jQuery('#grow-stb2891039').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2891039').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorial</p><p class="relatedtitle"><a href="https://www.theskylineview.com/showcase/2020/04/15/the-virtual-campus-is-good/">The Virtual Campus is Good</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/showcase/2020/04/15/the-cosmetology-spa-department-has-an-update/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/04/Z88e5YJThX9UmN4X6V94Xop09iT14idzCoxkumnU-369x475.jpg' id='grow-stb2891036'  style='width:70px;min-width:70px;' class='catboxphoto' alt='How to Sustainably Wash Groceries During Coronavirus'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2891036').mouseenter(function() {
   											jQuery('#grow-stb2891036').removeClass('shrink');
   											jQuery('#grow-stb2891036').removeClass('grow');
   											jQuery('#grow-stb2891036').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2891036').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://www.theskylineview.com/showcase/2020/04/15/the-cosmetology-spa-department-has-an-update/">The Cosmetology/Spa Department Has An Update!</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/showcase/2020/04/15/life-under-isolation/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/04/person-5009511_960_720-475x274.png' id='grow-stb2891032'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='How to Sustainably Wash Groceries During Coronavirus'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2891032').mouseenter(function() {
   											jQuery('#grow-stb2891032').removeClass('shrink');
   											jQuery('#grow-stb2891032').removeClass('grow');
   											jQuery('#grow-stb2891032').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2891032').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://www.theskylineview.com/showcase/2020/04/15/life-under-isolation/">Life Under Isolation</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/the-focal-point/features/2020/04/15/the-covid-19-stories/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/04/The-COVID-19-Stories-475x267.jpg' id='grow-stb2891029'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='How to Sustainably Wash Groceries During Coronavirus'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2891029').mouseenter(function() {
   											jQuery('#grow-stb2891029').removeClass('shrink');
   											jQuery('#grow-stb2891029').removeClass('grow');
   											jQuery('#grow-stb2891029').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2891029').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.theskylineview.com/the-focal-point/features/2020/04/15/the-covid-19-stories/">The COVID-19 Stories</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/showcase/2020/04/15/the-platform-movie-review/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/04/UoSngRdX7pkLsGTSlpNdxJUPw7LGuEKk9y3s9gls-356x475.jpg' id='grow-stb2891026'  style='width:70px;min-width:70px;' class='catboxphoto' alt='How to Sustainably Wash Groceries During Coronavirus'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2891026').mouseenter(function() {
   											jQuery('#grow-stb2891026').removeClass('shrink');
   											jQuery('#grow-stb2891026').removeClass('grow');
   											jQuery('#grow-stb2891026').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2891026').addClass('shrink');
   										});});</script><p class='stb-cat'>Focal Point</p><p class="relatedtitle"><a href="https://www.theskylineview.com/showcase/2020/04/15/the-platform-movie-review/">The Platform Movie Review</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/news/2020/04/13/smccd-students-celebrate-birthdays-amid-shelter-in-place-ordinance/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/04/s7LXKZtYbkFSWvKofWX6RkkFL4RQ7oPUiXxMb6Zw-475x288.jpg' id='grow-stb2891016'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='How to Sustainably Wash Groceries During Coronavirus'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2891016').mouseenter(function() {
   											jQuery('#grow-stb2891016').removeClass('shrink');
   											jQuery('#grow-stb2891016').removeClass('grow');
   											jQuery('#grow-stb2891016').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2891016').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://www.theskylineview.com/news/2020/04/13/smccd-students-celebrate-birthdays-amid-shelter-in-place-ordinance/">SMCCCD Students Celebrate Birthdays Amid Shelter-In-Place Ordinance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/showcase/2020/04/12/2891004/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/04/sZ9EXXby8AMjAsKmp0aUXBsBMetCNXM8XyLHSbRM-475x391.jpg' id='grow-stb2891004'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='How to Sustainably Wash Groceries During Coronavirus'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2891004').mouseenter(function() {
   											jQuery('#grow-stb2891004').removeClass('shrink');
   											jQuery('#grow-stb2891004').removeClass('grow');
   											jQuery('#grow-stb2891004').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2891004').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://www.theskylineview.com/showcase/2020/04/12/2891004/">Outside is Now Online</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.theskylineview.com">The Skyline View</a></p></div></div><div class="footertagline"><p>The student news site of Skyline College.</p></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-2885535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2885535"><a href="http://theskylineview.com">The Skyline View</a>
<ul class="sub-menu">
	<li id="menu-item-2878799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2878799"><a href="https://www.theskylineview.com/about/">About Us</a></li>
	<li id="menu-item-2878921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2878921"><a href="https://www.theskylineview.com/archives/">Archives</a></li>
	<li id="menu-item-2885426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2885426"><a href="http://skylinecollege.edu/">Skyline College</a></li>
	<li id="menu-item-2885424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885424"><a href="https://www.theskylineview.com/staff/">Staff</a></li>
	<li id="menu-item-2885427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885427"><a href="https://www.theskylineview.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-2882270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2882270"><a>TSV Media Kit</a>
<ul class="sub-menu">
	<li id="menu-item-2886473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2886473"><a>Print/Digital</a>
	<ul class="sub-menu">
		<li id="menu-item-2885429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2885429"><a href="https://www.theskylineview.com/wp-content/uploads/2017/05/SP17_On-Campus-Ad-Rates-Final.pdf">Campus Media Kit</a></li>
		<li id="menu-item-2886475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2886475"><a href="https://www.theskylineview.com/wp-content/uploads/2017/05/SP17_Skyline-College-TSV-National_Final.pdf">Off Campus Media Kit</a></li>
	</ul>
</li>
	<li id="menu-item-2886474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2886474"><a>Magazine</a>
	<ul class="sub-menu">
		<li id="menu-item-2886476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2886476"><a href="https://www.theskylineview.com/wp-content/uploads/2017/03/TSV-Magazine-Media-Kit_Campus-min.pdf">Campus Media Kit</a></li>
		<li id="menu-item-2886477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2886477"><a href="https://www.theskylineview.com/wp-content/uploads/2017/03/TSV-Magazine-Media-Kit_National-min-1.pdf">Off Campus Media Kit</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2880970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2880970"><a href="https://www.theskylineview.com/skyline-college-campus-events/">Calendar</a></li>
<li id="menu-item-2880969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2880969"><a href="https://www.theskylineview.com/classifieds/">Classifieds</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020 The Skyline View  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.theskylineview.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-16773141-41', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.theskylineview.com/wp-admin/admin-ajax.php";
</script>
<!-- Powered by WPtouch: 4.3.37 --><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theskylineview.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.6.3'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16773141-41"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-16773141-41');
	</script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="2891182"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theskylineview.com%2Fthe-focal-point%2F2020%2F05%2F06%2Fhow-to-sustainably-wash-groceries-during-coronavirus%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=How to Sustainably Wash Groceries During Coronavirus&amp;url=https%3A%2F%2Fwww.theskylineview.com%2F%3Fp%3D2891182&amp;via=theskylineview" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//www.theskylineview.com/the-focal-point/2020/05/06/how-to-sustainably-wash-groceries-during-coronavirus//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.theskylineview.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="2891182"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theskylineview.com%2Fthe-focal-point%2F2020%2F05%2F06%2Fhow-to-sustainably-wash-groceries-during-coronavirus%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=How to Sustainably Wash Groceries During Coronavirus&amp;url=https%3A%2F%2Fwww.theskylineview.com%2F%3Fp%3D2891182&amp;via=theskylineview" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//www.theskylineview.com/the-focal-point/2020/05/06/how-to-sustainably-wash-groceries-during-coronavirus//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.theskylineview.com/wp-content/uploads/2019/03/New-flag-1.jpg" alt="The student news site of Skyline College." /></a></div><div class="hover_title"><div class="hover_titletext">How to Sustainably Wash Groceries During Coronavirus</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.theskylineview.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://www.theskylineview.com/about/">About Us</a></li>
<li class="page_item page-item-2874464"><a href="https://www.theskylineview.com/archives/">Archives</a></li>
<li class="page_item page-item-2877699"><a href="https://www.theskylineview.com/skyline-college-campus-events/">Calendar</a></li>
<li class="page_item page-item-2880544"><a href="https://www.theskylineview.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-2890838"><a href="https://www.theskylineview.com/editorial/">Editorial</a></li>
<li class="page_item page-item-2890283"><a href="https://www.theskylineview.com/home-page/">Home page</a></li>
<li class="page_item page-item-2887560 page_item_has_children"><a href="https://www.theskylineview.com/newsletter/">Newsletter</a>
<ul class='children'>
	<li class="page_item page-item-2890843"><a href="https://www.theskylineview.com/newsletter/subscribe-newsletter/">Subscribe | Newsletter</a></li>
</ul>
</li>
<li class="page_item page-item-2890853"><a href="https://www.theskylineview.com/print/">PRINT</a></li>
<li class="page_item page-item-24"><a href="https://www.theskylineview.com/staff/">Staff</a></li>
<li class="page_item page-item-327"><a href="https://www.theskylineview.com/submit-a-letter/">Submit a Letter</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#990000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>