<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="stylesheet" media="screen" href="https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />  
<link rel="Shortcut Icon" href="https://www.theskylineview.com/wp-content/uploads/2015/02/TSV.jpg" type="image/x-icon" />


<script src="https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script type="text/javascript" src="https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<link rel="stylesheet" href="https://www.theskylineview.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://www.theskylineview.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>
<script type="text/javascript" src="https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    jQuery(document).ready(function(){ 
        jQuery("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    20,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
    }); 

</script>
<style>


</style>
<style type="text/css" media="screen"><!-- @import url( https://www.theskylineview.com/wp-content/themes/snoflex/style.css ); --></style>
<style type="text/css" media="screen"><!-- @import url(https://fonts.googleapis.com/css?family=Gilda+Display); --></style>

<title>The Skyline View | Photo(s) of the Day</title>
<script type="text/javascript" src="https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script>

	jQuery(function () {

		jQuery('#gototop').click(function () {
     var bottomPosition = jQuery(".phototop").height();
     var bottomWindow = jQuery(window).height();
     bottomWindow = bottomWindow - 50;
     if (bottomWindow < bottomPosition) {
     	photoHeight = bottomWindow;
		 photoHeight = photoHeight -45;
     } else {
     	photoHeight = bottomPosition +35;
     }
	// hide #back-top first
	jQuery("#back-top").hide();
	
	// fade in #back-top
	jQuery(function () {
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > 300) {
				jQuery('#back-top').fadeIn();
			} else {
				jQuery('#back-top').fadeOut();
			}


		});

		// scroll body to 0px on click
		jQuery('#back-top a').click(function () {
			jQuery('body,html').animate({
				scrollTop: 0
			}, 800);
			return false;
		});

	});

jQuery(function() { // when the DOM is ready...
     var bottomPosition = jQuery(".phototop").height();
     var headerHeight = jQuery(".header").height();
     var bottomWindow = jQuery(window).height();
     bottomWindow = bottomWindow - 50;
     if (bottomWindow < bottomPosition) {
     	photoHeight = bottomWindow;
		 photoHeight = photoHeight -45;
     } else {
     	photoHeight = bottomPosition + headerHeight;
     }
     jQuery('html, body').animate({
         scrollTop: jQuery("#mainbody").offset().top-photoHeight
     }, 1000).delay();
    
	 });


	
</script>
<title>Photo(s) of the Day &#8211; The Skyline View</title>
<link rel="alternate" type="application/rss+xml" title="The Skyline View &raquo; Photo(s) of the Day Comments Feed" href="https://www.theskylineview.com/showcase/2020/03/30/photos-of-the-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theskylineview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.theskylineview.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theskylineview.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theskylineview.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theskylineview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CNews+Cycle%3A400%2C700%7CPT+Sans%3A400%2C700%7CRoboto%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CFjord+One%3A400%2C700%7CRoboto+Slab%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/style.css?ver=20200229' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.theskylineview.com/wp-content/plugins/newsletter/style.css?ver=6.5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200107'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.theskylineview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theskylineview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theskylineview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='COVID-19 Seen Under the Lenses of Social Sciences' href='https://www.theskylineview.com/showcase/2020/03/29/covid-19-seen-under-the-lenses-of-social-sciences/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.theskylineview.com/showcase/2020/03/30/photos-of-the-day/" />
<link rel='shortlink' href='https://www.theskylineview.com/?p=2890941' />
<link rel="alternate" type="application/json+oembed" href="https://www.theskylineview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theskylineview.com%2Fshowcase%2F2020%2F03%2F30%2Fphotos-of-the-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theskylineview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theskylineview.com%2Fshowcase%2F2020%2F03%2F30%2Fphotos-of-the-day%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Photo(s) of the Day" />
<meta property="og:type" content="article" />
<meta name="author" content="Daniel Archuleta " />
<meta property="og:url" content="https://www.theskylineview.com/showcase/2020/03/30/photos-of-the-day/" />
<meta property="og:image" content="https://www.theskylineview.com/wp-content/uploads/2020/03/0Nd9eHA9RPaQmPHgynUTKQ-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Skyline View" />
	<meta property="og:description" content="" />
	<meta name="description" content="" />
	<meta property="article:section" content="Breaking news" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<script type="text/javascript" src="https://www.theskylineview.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1585659826"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="https://www.theskylineview.com/wp-content/uploads/2017/03/cropped-TSV-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theskylineview.com/wp-content/uploads/2017/03/cropped-TSV-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theskylineview.com/wp-content/uploads/2017/03/cropped-TSV-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.theskylineview.com/wp-content/uploads/2017/03/cropped-TSV-270x270.jpg" />
<script src="https://www.theskylineview.com/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>
<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>


<ul id="menu"><li>	<form method="get" id="searchform9258" action="https://www.theskylineview.com/">
			<div class="search-button-container" id="searchthis9258">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9258" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9258" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9258" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9258" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://www.theskylineview.com/about/">About Us</a></li>
<li class="page_item page-item-2874464"><a href="https://www.theskylineview.com/archives/">Archives</a></li>
<li class="page_item page-item-2877699"><a href="https://www.theskylineview.com/skyline-college-campus-events/">Calendar</a></li>
<li class="page_item page-item-2880544"><a href="https://www.theskylineview.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-2890838"><a href="https://www.theskylineview.com/editorial/">Editorial</a></li>
<li class="page_item page-item-2890283"><a href="https://www.theskylineview.com/home-page/">Home page</a></li>
<li class="page_item page-item-2887560 page_item_has_children"><a href="https://www.theskylineview.com/newsletter/">Newsletter</a>
<ul class='children'>
	<li class="page_item page-item-2890843"><a href="https://www.theskylineview.com/newsletter/subscribe-newsletter/">Subscribe | Newsletter</a></li>
</ul>
</li>
<li class="page_item page-item-2890853"><a href="https://www.theskylineview.com/print/">PRINT</a></li>
<li class="page_item page-item-24"><a href="https://www.theskylineview.com/staff/">Staff</a></li>
<li class="page_item page-item-327"><a href="https://www.theskylineview.com/submit-a-letter/">Submit a Letter</a></li>
</ul></div>
</ul>
<div id="lf_wrap">
<div id='snopostid-2890941' class='snopostid'>
<div id="sno_longform" class="sno-story-2890941">

		<style>
				#wpadminbar {display:none!important;}
			</style><div class='header'><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div></div><div class="lf_headerleft"><a href="/"><img src="https://www.theskylineview.com/wp-content/uploads/2019/03/New-flag-1.jpg" alt="The student news site of Skyline College." /></a></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="2890941"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theskylineview.com%2Fshowcase%2F2020%2F03%2F30%2Fphotos-of-the-day%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Photo(s) of the Day&amp;url=https%3A%2F%2Fwww.theskylineview.com%2F%3Fp%3D2890941&amp;via=theskylineview" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//www.theskylineview.com/showcase/2020/03/30/photos-of-the-day//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div><div id="storypage">
<div id="altheader-searchbox"><ul class="slidemenu mobile-menu"><li class="mobile-search" style="margin-top: 0px; clear: both;"><form method="get" id="searchform-alt" action="https://www.theskylineview.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://www.theskylineview.com/about/">About Us</a></li>
<li class="page_item page-item-2874464"><a href="https://www.theskylineview.com/archives/">Archives</a></li>
<li class="page_item page-item-2877699"><a href="https://www.theskylineview.com/skyline-college-campus-events/">Calendar</a></li>
<li class="page_item page-item-2880544"><a href="https://www.theskylineview.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-2890838"><a href="https://www.theskylineview.com/editorial/">Editorial</a></li>
<li class="page_item page-item-2890283"><a href="https://www.theskylineview.com/home-page/">Home page</a></li>
<li class="page_item page-item-2887560 page_item_has_children"><a href="https://www.theskylineview.com/newsletter/">Newsletter</a>
<ul class='children'>
	<li class="page_item page-item-2890843"><a href="https://www.theskylineview.com/newsletter/subscribe-newsletter/">Subscribe | Newsletter</a></li>
</ul>
</li>
<li class="page_item page-item-2890853"><a href="https://www.theskylineview.com/print/">PRINT</a></li>
<li class="page_item page-item-24"><a href="https://www.theskylineview.com/staff/">Staff</a></li>
<li class="page_item page-item-327"><a href="https://www.theskylineview.com/submit-a-letter/">Submit a Letter</a></li>
</ul></div>
</ul></div><div id="mainbody" style="padding-top:70px;"><div class="content main"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='2890941' data-photo-id='2890942' href='#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/03/0Nd9eHA9RPaQmPHgynUTKQ-900x675.jpg' alt='Despite+the+shelter-in-place+orders%2C+both+the+track+and+field+on+the+Skyline+College+campus+is+being+utilized+by+many+on+Mon.+March+30.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='2890941' data-photo-id='2890942'></div></div><p class="photocredit"><a href="https://www.theskylineview.com/staff_profile/daniel-archuleta/">Daniel Archuleta</a></p><p class="photocaption">Despite the shelter-in-place orders, both the track and field on the Skyline College campus is being utilized by many on Mon. March 30. </p><h1 id="storyheadline" class="storyheadline">Photo(s) of the Day</h1><div class="dividingline"></div><p class="byline"> <a href="https://www.theskylineview.com/staff_profile/daniel-archuleta/" class="creditline">Daniel Archuleta</a>, Editor In Chief</p><p class="longdate"><span class="time-wrapper">March 30, 2020</span></p><div class="leftside storybody"><span class="storycontent"><div class="photowrap"><div class='sfiphotowrap sfiphotowrap modal-photo' data-photo-ids='2890942,2890943' data-story-id='2890941'><div id='storypageslideshow' style=''><div class="slideshowwrap"><img src="https://www.theskylineview.com/wp-content/uploads/2020/03/0Nd9eHA9RPaQmPHgynUTKQ-900x675.jpg" style="width:100%;" class="catboxphoto slideshow-photo" alt="Despite+the+shelter-in-place+orders%2C+both+the+track+and+field+on+the+Skyline+College+campus+is+being+utilized+by+many+on+Mon.+March+30.+" /><a class='modal-photo' href='#slideshow'><div class='slideshow-enlarge'><div class="fa fa-clone slideshow-icon"></div><div class='slideshow-title'>Gallery<span class='v-divider'>|</span>2 Photos</div></div></a></div><div class="captionboxmittop"><div class="photocredit"><a href="https://www.theskylineview.com/staff_profile/daniel-archuleta/">Daniel Archuleta</a></div><div class="photocaption">Despite the shelter-in-place orders, both the track and field on the Skyline College campus is being utilized by many on Mon. March 30. </div></div></div></div></div><div class="photobottom"></div><div class="clear"></div><div class="newssourcephotos" data-photoids="2890942,2890943"></div>
</span></div></div><div class="clear"></div><div class="clear"></div><div class="footerbar"><p><a href="https://www.theskylineview.com">The Skyline View</a> &bull; Copyright 2020 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="https://snosites.com">SNO</a> &bull; <a href="https://www.theskylineview.com/wp-login.php">Log in</a></p></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-16773141-41', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theskylineview.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.5.7'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16773141-41"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-16773141-41');
	</script>

   </div>

</div>
</div>
</div>
</div>
</body>
<script type="text/javascript">
// start of scroll to view

jQuery(document).ready(function() {

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  
});


});
//end of scroll to view

</script>
<script type="text/javascript">
    			jQuery("#hover-menu").click(function(){
				    jQuery("#altheader-searchbox").toggle('slow');					
				});  
				
								if (jQuery('.slidemenu').is(":visible")) {
									jQuery('.hidethis').css({ visibility: "hidden" });
									jQuery('#altheader-searchbox').css({ zIndex: "1001"});
								} else {
									jQuery('.hidethis').css({ visibility: "visible" });
									jQuery('#altheader-searchbox').css({ zIndex: "99"});
								}
			jQuery('.sno-menu').click(function() {
			
				jQuery('#hoverbar_menu').fadeToggle();
				jQuery('.menu-icon').toggle();
				jQuery('.close-icon').toggle();
				jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
			
			});


</script>
	<script type="text/javascript">
		jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
		jQuery("a[href='#photo']").on('click', function(event) { return false; });

		jQuery("#snotop").hide();

		jQuery(document).ready(function(){
			// jQuery(".wp-caption").removeAttr('style');
			jQuery.each(jQuery(".wp-caption"), function(){
				jQuery(this).width(jQuery(this).find('img').attr('width'));
			});
		})
	
		jQuery(function () {
			jQuery(window).scroll(function () {
				if (jQuery(this).scrollTop() > 400) {
					jQuery('#snotop').fadeIn();
				} else {
					jQuery('#snotop').fadeOut();
				}
				if (jQuery(this).scrollTop() > 200) {
					jQuery('.header').fadeIn();
				}
				
			});

			jQuery('#back-top a').click(function () {
				jQuery('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});

			jQuery(document).ready(function () {
				var top_elements = jQuery('#mainbody').offset().top;
				var wp_adminbar = 0;
				if (jQuery('#wpadminbar').length > 0) wp_adminbar = jQuery('#wpadminbar').height();
				
				var jumpbutton = top_elements + 20;
				var headerLocation   = jQuery("#mainbody").offset().top;
				
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > (headerLocation - jQuery(window).height()) ) {
						jQuery('#jump-arrow').fadeOut();
					} else {
						jQuery('#jump-arrow').fadeIn();
					}
				});

				jQuery('#jump-arrow').click(function () {
					jQuery('html, body').animate({ scrollTop: jQuery("#mainbody").offset().top - wp_adminbar }, 500);
					return false;
				});
			
			});
	</script>

</html>