<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://www.theskylineview.com/wp-content/uploads/2020/10/TSV-favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Skyline View RSS 2.0" href="https://www.theskylineview.com/feed/" />
<link rel="alternate" type="text/xml" title="The Skyline View RSS .92" href="https://www.theskylineview.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Skyline View Atom 0.3" href="https://www.theskylineview.com/feed/atom/" />

<title>College district should do better in addressing the inequities of part time workers &#8211; The Skyline View</title>
<link rel="alternate" type="application/rss+xml" title="The Skyline View &raquo; College district should do better in addressing the inequities of part time workers Comments Feed" href="https://www.theskylineview.com/opinions/2020/11/21/college-district-should-do-better-in-addressing-the-inequities-of-part-time-workers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theskylineview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.theskylineview.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theskylineview.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theskylineview.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.theskylineview.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theskylineview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.theskylineview.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://www.theskylineview.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.theskylineview.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.theskylineview.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fjord+One%3A400%2C700%7CRoboto+Condensed%3A800%2C400%2C700%2C900%7CRoboto%3A800%2C400%2C700%2C900&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/style.css?ver=20201119' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.theskylineview.com/wp-content/plugins/newsletter/style.css?ver=6.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://www.theskylineview.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.theskylineview.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.theskylineview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theskylineview.com/wp-json/wp/v2/posts/2891839" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theskylineview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theskylineview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Artistic License &#8211; Sore loser' href='https://www.theskylineview.com/opinions/2020/11/20/artistic-license-sore-loser/' />
<link rel='next' title='TEDxCollegeofSanMateo brings solace with COVID-19 adversities' href='https://www.theskylineview.com/news/2020/11/21/tedxcollegeofsanmateo-brings-solace-with-covid-19-adversities/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.theskylineview.com/opinions/2020/11/21/college-district-should-do-better-in-addressing-the-inequities-of-part-time-workers/" />
<link rel='shortlink' href='https://www.theskylineview.com/?p=2891839' />
<link rel="alternate" type="application/json+oembed" href="https://www.theskylineview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theskylineview.com%2Fopinions%2F2020%2F11%2F21%2Fcollege-district-should-do-better-in-addressing-the-inequities-of-part-time-workers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theskylineview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theskylineview.com%2Fopinions%2F2020%2F11%2F21%2Fcollege-district-should-do-better-in-addressing-the-inequities-of-part-time-workers%2F&#038;format=xml" />
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="College district should do better in addressing the inequities of part time workers" />
<meta property="og:type" content="article" />
<meta name="author" content="Editorial Board" />
<meta property="og:url" content="https://www.theskylineview.com/opinions/2020/11/21/college-district-should-do-better-in-addressing-the-inequities-of-part-time-workers/" />
<meta property="og:image" content="https://www.theskylineview.com/wp-content/uploads/2020/11/Editorial-11-18-no-title.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Skyline View" />
	<meta property="og:description" content="We at The Skyline View have been closely following AFT 1493’s struggle for fair working conditions in our college district. We would like to applaud AFT 1493’s efforts in working towards the arrangement of a fair contract and fair compensation for part-time faculty. Nonetheless, it is an alarming state of affairs that, while most other..." />
	<meta name="description" content="We at The Skyline View have been closely following AFT 1493’s struggle for fair working conditions in our college district. We would like to applaud AFT 1493’s efforts in working towards the arrangement of a fair contract and fair compensation for part-time faculty. Nonetheless, it is an alarming state of affairs that, while most other..." />
	<meta property="article:section" content="Editorial" />
	<meta property="article:tag" content="AFT 1493,parity" />
<!-- End of Open Graph Meta Tags -->

<script type="text/javascript" src="https://www.theskylineview.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1606142175"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="https://www.theskylineview.com/wp-content/uploads/2020/10/cropped-TSV-favicon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theskylineview.com/wp-content/uploads/2020/10/cropped-TSV-favicon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theskylineview.com/wp-content/uploads/2020/10/cropped-TSV-favicon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theskylineview.com/wp-content/uploads/2020/10/cropped-TSV-favicon-512-270x270.png" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(0,0,0,.88);}</style>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.theskylineview.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=theskylineview/ajUM', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.flickr.com/photos/theskylineview/">
	       		<div class="alt-header-social-fa social-border sno-flickr fa fa-flickr"><span class="icon-hidden-text">Flickr</span></div>
	       	</a><a target="_blank" href="https://www.youtube.com/user/TheSkylineView">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/the-skyline-view">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://instagram.com/theskylineview#">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheSkylineView">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/theskylineviewnews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://www.theskylineview.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2166" action="https://www.theskylineview.com/">
			<div class="search-button-container" id="searchthis2166">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2166" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2166" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2166" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2166" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.theskylineview.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-app-menu" class="menu"><li id="menu-item-2890435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890435"><a href="https://www.theskylineview.com/category/news/">News</a></li>
<li id="menu-item-2890436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890436"><a href="https://www.theskylineview.com/category/the-focal-point/">Focal Point</a></li>
<li id="menu-item-2890437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2890437"><a href="https://www.theskylineview.com/category/opinions/">Opinions</a></li>
<li id="menu-item-2890438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890438"><a href="https://www.theskylineview.com/category/sports/">Sports</a></li>
<li id="menu-item-2890440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890440"><a href="https://www.theskylineview.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-2890442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2890442"><a href="https://www.theskylineview.com/about/">About Us</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.theskylineview.com/wp-content/uploads/2020/10/updated-flag-school-colors-SNO-standard-size-MOBILE.png" class="headerimage" alt="The student news site of Skyline College." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.theskylineview.com/wp-content/uploads/2020/10/updated-flag-school-colors-SNO-standard-size-TABLET.png" class="headerimage" alt="The student news site of Skyline College." /></div><div class="headerlink headerlarge"><img src="https://www.theskylineview.com/wp-content/uploads/2020/10/updated-flag-school-colors-SNO-standard-size.png" class="headerlink headerimage" alt="The student news site of Skyline College." /></div><h1 style="display:none" aria-hidden="true">The Skyline View</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://www.theskylineview.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.theskylineview.com"><img src="https://www.theskylineview.com/wp-content/uploads/2020/10/updated-flag-school-colors-SNO-standard-size.png" class="headerimage" alt="The student news site of Skyline College." /></a></div><h1 style="display:none">The Skyline View</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-streamlined-container"><ul id="menu-main-menu-streamlined" class="sf-menu sno-bottom-menu"><li id="menu-item-2875171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2875171"><a href="https://www.theskylineview.com/category/news/">News</a></li>
<li id="menu-item-2881473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881473" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/the-focal-point/">Focal Point</a>
<ul class="sub-menu">
	<li id="menu-item-2891581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2891581"><a href="https://www.theskylineview.com/category/the-focal-point/features/">Features</a></li>
	<li id="menu-item-2891579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2891579"><a href="https://www.theskylineview.com/category/the-focal-point/entertainment/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-2875172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2875172" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-2890841" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2890841"><a href="https://www.theskylineview.com/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-2879128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2879128"><a href="https://www.theskylineview.com/category/editorial-cartoon/">Artistic License</a></li>
</ul>
</li>
<li id="menu-item-2875173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2875173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2890800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890800"><a href="https://www.theskylineview.com/category/sports/sport-opinions/">Sports Opinions</a></li>
	<li id="menu-item-2883099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2883099"><a href="https://www.theskylineview.com/category/sports/sports-columns/">Sports Columns</a></li>
</ul>
</li>
<li id="menu-item-2875170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2875170"><a href="https://www.theskylineview.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-2887491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2887491" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.theskylineview.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-2887492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2887492"><a href="https://www.theskylineview.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-2890856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890856"><a href="https://www.theskylineview.com/category/print/">Print</a></li>
<li id="menu-item-2891737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2891737"><a href="https://www.theskylineview.com/category/election2020/">Election 2020</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:4000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-2891839' class='snopostid'><div id='storypage' class='full-width sno-story-2891839'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://www.theskylineview.com/category/opinions/editorial/' rel='category tag'>Editorial</a></li><li class='blockscategory'><a href='https://www.theskylineview.com/category/opinions/' rel='category tag'>Opinions</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">College district should do better in addressing the inequities of part time workers</h1><div id="storymeta" class="storymeta"><p> <a href="https://www.theskylineview.com/staff_profile/editorial-board/" class="creditline">Editorial Board</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">November 21, 2020</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='2891839' data-photo-id='2891841' href='#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/11/Editorial-11-18-no-title.png' alt='College+district+should+do+better+in+addressing+the+inequities+of+part+time+workers' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='2891839' data-photo-id='2891841'></div></div><div class="clear"></div><div class="photobottom"></div></div><div class="sharing sharing-top" data-story-id="2891839"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theskylineview.com%2Fopinions%2F2020%2F11%2F21%2Fcollege-district-should-do-better-in-addressing-the-inequities-of-part-time-workers%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=College district should do better in addressing the inequities of part time workers&amp;url=https%3A%2F%2Fwww.theskylineview.com%2F%3Fp%3D2891839&amp;via=theskylineview" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.theskylineview.com/opinions/2020/11/21/college-district-should-do-better-in-addressing-the-inequities-of-part-time-workers/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>We at The Skyline View have been closely following AFT 1493’s struggle for fair working conditions in our college district. We would like to applaud AFT 1493’s efforts in working towards the arrangement of a fair contract and fair compensation for part-time faculty.</p>
<p>Nonetheless, it is an alarming state of affairs that, while most other community colleges in the Bay Area are working on achieving part-time pay parity — and some have already reached this goal — our college district has not even committed to a parity number, and, the way we see it, has thus failed its part-time workers.</p>
<p>Many community college districts pay part-time faculty a salary based on a percentage of full-time faculty salaries. Our college district does not, despite us being the same district that has been ranked as providing the highest salaries for administrators&#8217; salaries among community colleges.</p>
<p>The AFT 1493 demands that part-time pay rates are set at 85% of full-time salaries. The state of California has already mandated setting parity goal percentages since 2001, but our district remains the only one not to do so. Colleges&#8217; part-time workers have a similar workload –– on top of their other jobs –– yet are underpaid compared to full-time workers.</p>
<p>In a recent article, The Skyline View reported that the college was in violation of the “50% Law”, a California state law that has required each community college district to allocate no less than 50% of its general fund expenditures to “salaries of classroom instructors”, using a formula based on the current expenses of education. The school’s current percentage of allocation is 42.4%, according to the AFT 1493.</p>
<p>Spending at least 50% of the general fund expenditure would make the lives of our district’s part-time workers easier. It would allow many to afford health insurance, as well as devote more time to working with their students. The district’s attitude towards its 600 part-time workers is a reflection of its degree of commitment to labor rights.</p>
<p>Furthermore, the district&#8217;s part-time salary schedule doesn’t take into account any additional advanced degrees that professors might have, such as a second master’s degree or even a Ph.D. Most of the district&#8217;s part-time staff are Ph.D. holders, and are just as experienced as their full-time workers.</p>
<p>We are standing by AFT 1493, and suggest starting with 80% of what a full-time worker earns and gradually working towards 100%. The district’s part-time workers are currently at about 65%, depending on where they fall on the salary schedule, and some are at 60% of a full-time worker&#8217;s earnings. In addition, the district offers no real health benefit program — just a small reimbursement for money spent on healthcare.</p>
<p>The workload on professors at our district affects students&#8217; learning outcomes. Our district&#8217;s commitment with AFT 1493 is an investment it makes in its students — one the district is failing to make.</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://www.theskylineview.com/tag/aft-1493/" rel="tag">AFT 1493</a></li><li class="blockstag"><a href="https://www.theskylineview.com/tag/parity/" rel="tag">parity</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.theskylineview.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="2891839" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a186ecc52b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="248"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://www.theskylineview.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=OaPT321fdmpzu4mV" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="OaPT321fdmpzu4mV" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://www.theskylineview.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://www.theskylineview.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.theskylineview.com/category/opinions/editorial/">Editorial</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.theskylineview.com/opinions/2020/10/30/skyline-students-get-to-the-polls-this-november/" title="Editorial: To the polls!"><img src="https://www.theskylineview.com/wp-content/uploads/2020/10/Editorial-10-30-240x150.png" class="catstory-photo" alt="The staff of The Skyline View has a few words for you." /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/opinions/2020/10/30/skyline-students-get-to-the-polls-this-november/">Editorial: To the polls!</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.theskylineview.com/opinions/2020/05/15/virtual-instruction-in-fall-2020-was-the-right-thing-to-do/" title="Virtual Instruction in Fall 2020 Was The Right Thing to Do"><img src="https://www.theskylineview.com/wp-content/uploads/2020/05/073-240x150.jpg" class="catstory-photo" alt="Skyline College at the beginning of the Spring 2020 semester. The campus transition to an online format has left the campus closed and mostly empty." /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/opinions/2020/05/15/virtual-instruction-in-fall-2020-was-the-right-thing-to-do/">Virtual Instruction in Fall 2020 Was The Right Thing to Do</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.theskylineview.com/opinions/2020/04/30/2891165/" title="Pass/No Pass Should be Counted"><img src="https://www.theskylineview.com/wp-content/uploads/2020/04/approveddenied-240x150.jpg" class="catstory-photo" alt="Pass/No Pass Should be Counted" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/opinions/2020/04/30/2891165/">Pass/No Pass Should be Counted</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.theskylineview.com/showcase/2020/04/15/the-virtual-campus-is-good/" title="The Virtual Campus is Good"><img src="https://www.theskylineview.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-15-at-10.03.14-PM-240x150.png" class="catstory-photo" alt="The user interface for Zoom, a software for meetings that has been used widely in education since the stay-at-home orders  were imposed." /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/showcase/2020/04/15/the-virtual-campus-is-good/">The Virtual Campus is Good</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.theskylineview.com/opinions/editorial/2020/03/11/enough-of-the-foreplay/" title="Enough of the Foreplay"><img src="https://www.theskylineview.com/wp-content/uploads/2020/03/DSC_1320-240x150.jpg" class="catstory-photo" alt="Desks sit unoccupied at Skyline College following news of class cancellations resulting from the Coronavirus outbreak." /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/opinions/editorial/2020/03/11/enough-of-the-foreplay/">Enough of the Foreplay</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.theskylineview.com/category/opinions/">Opinions</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.theskylineview.com/opinions/2020/11/20/artistic-license-sore-loser/" title="Artistic License &#8211; Sore loser"><img src="https://www.theskylineview.com/wp-content/uploads/2020/11/Nd6o3bLEJ6Ym5Cv1E43r3k6Bwb4Re2mzFcwPJ8T5-240x150.jpeg" class="catstory-photo" alt="Artistic License - Sore loser" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/opinions/2020/11/20/artistic-license-sore-loser/">Artistic License &#8211; Sore loser</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.theskylineview.com/opinions/2020/11/17/new-television-shows-should-not-be-about-covid-19/" title="New television shows should not be about COVID-19"><img src="https://www.theskylineview.com/wp-content/uploads/2020/11/DetLccN66AvoetGxoRH7rUwrmqCMkpBuk6DK30y6-240x150.jpeg" class="catstory-photo" alt="Television " /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/opinions/2020/11/17/new-television-shows-should-not-be-about-covid-19/">New television shows should not be about COVID-19</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.theskylineview.com/opinions/2020/11/16/what-is-a-legend/" title="What is a legend?"><img src="https://www.theskylineview.com/wp-content/uploads/2020/11/alex-trebek-240x150.png" class="catstory-photo" alt="Alex Trebek at the podium where he served as host of Jeopardy! for over 30 years." /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/opinions/2020/11/16/what-is-a-legend/">What is a legend?</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.theskylineview.com/opinions/2020/11/02/artistic-license-pick-your-poison/" title="Artistic License &#8211; Pick your poison"><img src="https://www.theskylineview.com/wp-content/uploads/2020/11/p57ZHjoplgEZ3NbXNyQORrUvX5gGSX8fUekBCaix-240x150.png" class="catstory-photo" alt="Cartoon of our choices for president during the 2020 election." /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/opinions/2020/11/02/artistic-license-pick-your-poison/">Artistic License &#8211; Pick your poison</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.theskylineview.com/opinions/2020/10/30/skyline-students-get-to-the-polls-this-november/" title="Editorial: To the polls!"><img src="https://www.theskylineview.com/wp-content/uploads/2020/10/Editorial-10-30-240x150.png" class="catstory-photo" alt="The staff of The Skyline View has a few words for you." /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/opinions/2020/10/30/skyline-students-get-to-the-polls-this-november/">Editorial: To the polls!</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/news/2020/10/02/first-year-college-students-by-bless-cadayona/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/10/bless-475x356.jpg' id='grow-stb2891466'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='First-Year College Students'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2891466').mouseenter(function() {
   											jQuery('#grow-stb2891466').removeClass('shrink');
   											jQuery('#grow-stb2891466').removeClass('grow');
   											jQuery('#grow-stb2891466').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2891466').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.theskylineview.com/news/2020/10/02/first-year-college-students-by-bless-cadayona/">First-Year College Students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/news/2020/10/02/skyline-library-via-zoom/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/10/ashley-475x329.jpg' id='grow-stb2891461'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Skyline Library via Zoom'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2891461').mouseenter(function() {
   											jQuery('#grow-stb2891461').removeClass('shrink');
   											jQuery('#grow-stb2891461').removeClass('grow');
   											jQuery('#grow-stb2891461').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2891461').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.theskylineview.com/news/2020/10/02/skyline-library-via-zoom/">Skyline Library via Zoom</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/news/2020/09/25/inside-san-quentins-covid-19-outbreak/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/09/San-Quentin-Prison-5-475x356.jpg' id='grow-stb2891416'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='San Quentin Prison, in San Quentin, Calif., is shown Dec. 7, 2013.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2891416').mouseenter(function() {
   											jQuery('#grow-stb2891416').removeClass('shrink');
   											jQuery('#grow-stb2891416').removeClass('grow');
   											jQuery('#grow-stb2891416').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2891416').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.theskylineview.com/news/2020/09/25/inside-san-quentins-covid-19-outbreak/">Inside San Quentin&#8217;s COVID-19 outbreak</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/news/2020/09/25/virtual-learning-to-continue-until-the-end-of-spring-2021/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/09/6C72D2E5-B4A0-4297-A306-B2489C794A23-9963-00000803D2FC98EF-475x297.jpeg' id='grow-stb2891413'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Virtual learning to continue until the end of spring 2021'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2891413').mouseenter(function() {
   											jQuery('#grow-stb2891413').removeClass('shrink');
   											jQuery('#grow-stb2891413').removeClass('grow');
   											jQuery('#grow-stb2891413').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2891413').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.theskylineview.com/news/2020/09/25/virtual-learning-to-continue-until-the-end-of-spring-2021/">Virtual learning to continue until the end of spring 2021</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/news/2020/09/18/ruth-bader-ginsburg-dead-at-the-age-of-87/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/09/breaking-news-475x317.jpg' id='grow-stb2891388'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Nov. 30, 2018, The justices of the U.S. Supreme Court are here seen for a formal group portrait to include the new Associate Justice, top row, far right, at the Supreme Court building in Washington. Seated from left: Associate Justice Stephen Breyer, Associate Justice Clarence Thomas, Chief Justice of the United States John G. Roberts, Associate Justice Ruth Bader Ginsburg and Associate Justice Samuel Alito Jr. Standing behind from left: Associate Justice Neil Gorsuch, Associate Justice Sonia Sotomayor, Associate Justice Elena Kagan and Associate Justice Brett M. Kavanaugh.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2891388').mouseenter(function() {
   											jQuery('#grow-stb2891388').removeClass('shrink');
   											jQuery('#grow-stb2891388').removeClass('grow');
   											jQuery('#grow-stb2891388').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2891388').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.theskylineview.com/news/2020/09/18/ruth-bader-ginsburg-dead-at-the-age-of-87/">Ruth Bader Ginsburg dead at the age of 87</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/news/2020/09/16/skyline-launches-new-recurring-food-assistance-event/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/09/john-475x306.jpg' id='grow-stb2891326'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Volunteers load boxes of free groceries, each weighing about 39 pounds and valuing around $60, Wednesday, Sept. 2, 2020.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2891326').mouseenter(function() {
   											jQuery('#grow-stb2891326').removeClass('shrink');
   											jQuery('#grow-stb2891326').removeClass('grow');
   											jQuery('#grow-stb2891326').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2891326').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.theskylineview.com/news/2020/09/16/skyline-launches-new-recurring-food-assistance-event/">Skyline launches new recurring food assistance event</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/the-focal-point/features/2020/09/13/dr-masare-retires-after-35-years-at-skyline-college/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/09/Xn8MedIMFw4Zupv92Wnd7zXmP20MoSfdJeL4Runa-475x317.jpeg' id='grow-stb2891308'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dr Johannes Masare is here seen at Skyline College, flex day Jan. 2018.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2891308').mouseenter(function() {
   											jQuery('#grow-stb2891308').removeClass('shrink');
   											jQuery('#grow-stb2891308').removeClass('grow');
   											jQuery('#grow-stb2891308').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2891308').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.theskylineview.com/the-focal-point/features/2020/09/13/dr-masare-retires-after-35-years-at-skyline-college/">Dr. Masare retires after 35 years at Skyline College</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/news/2020/09/04/bay-area-mountain-lion-sightings-emerge-in-recent-months/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/09/20381107641_bf5e1f25db_b-475x317.jpg' id='grow-stb2891299'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A boom in mountain lion births has occurred this summer all over the Bay Area.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2891299').mouseenter(function() {
   											jQuery('#grow-stb2891299').removeClass('shrink');
   											jQuery('#grow-stb2891299').removeClass('grow');
   											jQuery('#grow-stb2891299').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2891299').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.theskylineview.com/news/2020/09/04/bay-area-mountain-lion-sightings-emerge-in-recent-months/">Bay Area mountain lion sightings emerge in recent months</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/news/2020/09/04/students-faculty-deplore-discontinuance-of-free-adobe-premium-subscription-amid-virtual-instruction/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/09/adobe-475x267.png' id='grow-stb2891293'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Adobe Inc. causes frustration among digital and multimedia arts students at SMCCCD colleges by removing free premium subscriptions at the height of campus closures.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2891293').mouseenter(function() {
   											jQuery('#grow-stb2891293').removeClass('shrink');
   											jQuery('#grow-stb2891293').removeClass('grow');
   											jQuery('#grow-stb2891293').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2891293').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.theskylineview.com/news/2020/09/04/students-faculty-deplore-discontinuance-of-free-adobe-premium-subscription-amid-virtual-instruction/">Students, faculty deplore discontinuance of free Adobe Subscription</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theskylineview.com/showcase/2020/08/24/welcome-to-the-unknown-fall-2020-semester/#photo'><img src='https://www.theskylineview.com/wp-content/uploads/2020/05/IMG_6511-475x420.jpg' id='grow-stb2891287'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Welcome to the Unknown Fall 2020 Semester!'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2891287').mouseenter(function() {
   											jQuery('#grow-stb2891287').removeClass('shrink');
   											jQuery('#grow-stb2891287').removeClass('grow');
   											jQuery('#grow-stb2891287').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2891287').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="https://www.theskylineview.com/showcase/2020/08/24/welcome-to-the-unknown-fall-2020-semester/">Welcome to the Unknown Fall 2020 Semester!</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.theskylineview.com">The Skyline View</a></p></div></div><div class="footertagline"><p>The student news site of Skyline College.</p></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-2885535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2885535"><a href="http://theskylineview.com">The Skyline View</a>
<ul class="sub-menu">
	<li id="menu-item-2878799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2878799"><a href="https://www.theskylineview.com/about/">About Us</a></li>
	<li id="menu-item-2878921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2878921"><a href="https://www.theskylineview.com/archives/">Archives</a></li>
	<li id="menu-item-2885426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2885426"><a href="http://skylinecollege.edu/">Skyline College</a></li>
	<li id="menu-item-2885424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885424"><a href="https://www.theskylineview.com/staff/">Staff</a></li>
	<li id="menu-item-2885427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885427"><a href="https://www.theskylineview.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-2882270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2882270"><a>TSV Media Kit</a>
<ul class="sub-menu">
	<li id="menu-item-2886473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2886473"><a>Print/Digital</a>
	<ul class="sub-menu">
		<li id="menu-item-2885429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2885429"><a href="https://www.theskylineview.com/wp-content/uploads/2017/05/SP17_On-Campus-Ad-Rates-Final.pdf">Campus Media Kit</a></li>
		<li id="menu-item-2886475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2886475"><a href="https://www.theskylineview.com/wp-content/uploads/2017/05/SP17_Skyline-College-TSV-National_Final.pdf">Off Campus Media Kit</a></li>
	</ul>
</li>
	<li id="menu-item-2886474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2886474"><a>Magazine</a>
	<ul class="sub-menu">
		<li id="menu-item-2886476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2886476"><a href="https://www.theskylineview.com/wp-content/uploads/2017/03/TSV-Magazine-Media-Kit_Campus-min.pdf">Campus Media Kit</a></li>
		<li id="menu-item-2886477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2886477"><a href="https://www.theskylineview.com/wp-content/uploads/2017/03/TSV-Magazine-Media-Kit_National-min-1.pdf">Off Campus Media Kit</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2880970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2880970"><a href="https://www.theskylineview.com/skyline-college-campus-events/">Calendar</a></li>
<li id="menu-item-2880969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2880969"><a href="https://www.theskylineview.com/classifieds/">Classifieds</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020 The Skyline View  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/250'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.theskylineview.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-16773141-41', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.theskylineview.com/wp-admin/admin-ajax.php";
</script>
<!-- Powered by WPtouch: 4.3.39 --><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theskylineview.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0' id='si_captcha-js'></script>

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16773141-41"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-16773141-41');
	</script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="2891839"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theskylineview.com%2Fopinions%2F2020%2F11%2F21%2Fcollege-district-should-do-better-in-addressing-the-inequities-of-part-time-workers%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=College district should do better in addressing the inequities of part time workers&amp;url=https%3A%2F%2Fwww.theskylineview.com%2F%3Fp%3D2891839&amp;via=theskylineview" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.theskylineview.com/opinions/2020/11/21/college-district-should-do-better-in-addressing-the-inequities-of-part-time-workers/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.theskylineview.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="2891839"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theskylineview.com%2Fopinions%2F2020%2F11%2F21%2Fcollege-district-should-do-better-in-addressing-the-inequities-of-part-time-workers%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=College district should do better in addressing the inequities of part time workers&amp;url=https%3A%2F%2Fwww.theskylineview.com%2F%3Fp%3D2891839&amp;via=theskylineview" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.theskylineview.com/opinions/2020/11/21/college-district-should-do-better-in-addressing-the-inequities-of-part-time-workers/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.theskylineview.com/wp-content/uploads/2020/10/updated-flag-school-colors-SNO-standard-size-MOBILE.png" alt="The student news site of Skyline College." /></a></div><div class="hover_title"><div class="hover_titletext">College district should do better in addressing the inequities of part time workers</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.theskylineview.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-app-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890435"><a href="https://www.theskylineview.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890436"><a href="https://www.theskylineview.com/category/the-focal-point/">Focal Point</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2890437"><a href="https://www.theskylineview.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890438"><a href="https://www.theskylineview.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2890440"><a href="https://www.theskylineview.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2890442"><a href="https://www.theskylineview.com/about/">About Us</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#af232b', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#af232b', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>