<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="https://www.theskylineview.com/wp-content/uploads/2015/02/TSV.jpg" type="image/x-icon" />
<title>The Skyline View | Chicago, Postponed</title>

<title>Chicago, Postponed &#8211; The Skyline View</title>
<link rel="alternate" type="application/rss+xml" title="The Skyline View &raquo; Chicago, Postponed Comments Feed" href="https://www.theskylineview.com/news/2020/04/10/chicago-postponed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theskylineview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.theskylineview.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theskylineview.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theskylineview.com/wp-includes/js/thickbox/thickbox.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.theskylineview.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theskylineview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CNews+Cycle%3A400%2C700%7CPT+Sans%3A400%2C700%7CRoboto%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CFjord+One%3A400%2C700%7CRoboto+Slab%3A400%2C700&#038;display=swap&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.theskylineview.com/wp-content/themes/snoflex/style.css?ver=20200304' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.theskylineview.com/wp-content/plugins/newsletter/style.css?ver=6.5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.theskylineview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200108'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://www.theskylineview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theskylineview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theskylineview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SMCCCD Announces Emergency Funding for Students' href='https://www.theskylineview.com/news/2020/04/08/smcccd-announces-emergency-funding-for-students/' />
<link rel='next' title='The Current State of U.S. Pro Sports' href='https://www.theskylineview.com/sports/2020/04/10/the-current-state-of-u-s-pro-sports/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.theskylineview.com/news/2020/04/10/chicago-postponed/" />
<link rel='shortlink' href='https://www.theskylineview.com/?p=2890995' />
<link rel="alternate" type="application/json+oembed" href="https://www.theskylineview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theskylineview.com%2Fnews%2F2020%2F04%2F10%2Fchicago-postponed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theskylineview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theskylineview.com%2Fnews%2F2020%2F04%2F10%2Fchicago-postponed%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Chicago, Postponed" />
<meta property="og:type" content="article" />
<meta name="author" content="Chloe Trinidad" />
<meta property="og:url" content="https://www.theskylineview.com/news/2020/04/10/chicago-postponed/" />
<meta property="og:image" content="https://www.theskylineview.com/wp-content/uploads/2020/04/ydSm6Ef1860XpOhcJk1LlcVzXxk4N0X6R0jgMffq-900x506.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The Skyline View" />
	<meta property="og:description" content="The Broadway classic, “Chicago,” was prepared to be adapted for this year’s spring musical. Skyline’s artistic director, Gary D. Ferguson, worked alongside dance professors Jude Navari and Amber Steele to put together this amazing show with their student cast and stage crew. Since classes transitioned online, which effectively canceled all large gatherings and face-to-face classes..." />
	<meta name="description" content="The Broadway classic, “Chicago,” was prepared to be adapted for this year’s spring musical. Skyline’s artistic director, Gary D. Ferguson, worked alongside dance professors Jude Navari and Amber Steele to put together this amazing show with their student cast and stage crew. Since classes transitioned online, which effectively canceled all large gatherings and face-to-face classes..." />
	<meta property="article:section" content="Campus News" />
	<meta property="article:tag" content="Cancelled,Chicago,Coronavirus,COVID-19,Musical,Postponed,Skyline College,Spring" />
<!-- End of Facebook Meta Tags -->

<script type="text/javascript" src="https://www.theskylineview.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1586623850"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="https://www.theskylineview.com/wp-content/uploads/2017/03/cropped-TSV-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theskylineview.com/wp-content/uploads/2017/03/cropped-TSV-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theskylineview.com/wp-content/uploads/2017/03/cropped-TSV-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.theskylineview.com/wp-content/uploads/2017/03/cropped-TSV-270x270.jpg" />
<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>


<div id="lf_wrap">
<div id='snopostid-2890995' class='snopostid'>
<div id="sno_longform" class="sno-story-2890995">
	
		<style>
				#wpadminbar {display:none!important;}
			</style><div class='header' style='display:none;'><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div></div><div class="lf_headerleft"><a href="/"><img src="https://www.theskylineview.com/wp-content/uploads/2019/03/New-flag-1.jpg" alt="The student news site of Skyline College." /></a></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="2890995"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theskylineview.com%2Fnews%2F2020%2F04%2F10%2Fchicago-postponed%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Chicago, Postponed&amp;url=https%3A%2F%2Fwww.theskylineview.com%2F%3Fp%3D2890995&amp;via=theskylineview" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//www.theskylineview.com/news/2020/04/10/chicago-postponed//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage">
<div id="altheader-searchbox"><ul class="slidemenu mobile-menu"><li class="mobile-search" style="margin-top: 0px; clear: both;"><form method="get" id="searchform-alt" action="https://www.theskylineview.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://www.theskylineview.com/about/">About Us</a></li>
<li class="page_item page-item-2874464"><a href="https://www.theskylineview.com/archives/">Archives</a></li>
<li class="page_item page-item-2877699"><a href="https://www.theskylineview.com/skyline-college-campus-events/">Calendar</a></li>
<li class="page_item page-item-2880544"><a href="https://www.theskylineview.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-2890838"><a href="https://www.theskylineview.com/editorial/">Editorial</a></li>
<li class="page_item page-item-2890283"><a href="https://www.theskylineview.com/home-page/">Home page</a></li>
<li class="page_item page-item-2887560 page_item_has_children"><a href="https://www.theskylineview.com/newsletter/">Newsletter</a>
<ul class='children'>
	<li class="page_item page-item-2890843"><a href="https://www.theskylineview.com/newsletter/subscribe-newsletter/">Subscribe | Newsletter</a></li>
</ul>
</li>
<li class="page_item page-item-2890853"><a href="https://www.theskylineview.com/print/">PRINT</a></li>
<li class="page_item page-item-24"><a href="https://www.theskylineview.com/staff/">Staff</a></li>
<li class="page_item page-item-327"><a href="https://www.theskylineview.com/submit-a-letter/">Submit a Letter</a></li>
</ul></div>
</ul></div>					<script type="text/javascript">
						jQuery(window).load(function() {
							$body = jQuery('.parallaxcontainer');
							var s = skrollr.init({
								forceHeight: false
							}); 
							jQuery(".parallaxcontainer").css('height','auto');
							jQuery(".parallaxcontainer section").fadeIn(2000);
							s.refresh(jQuery('.homeSlide'));
						});
					</script>
					<div class="lf-mobile-photo"><img src="https://www.theskylineview.com/wp-content/uploads/2020/04/ydSm6Ef1860XpOhcJk1LlcVzXxk4N0X6R0jgMffq.jpg" style="width:100%" /><div class="lf-immersive-caption">The 2020 Spring Musical performances on April 17, 18, & 19 are cancelled and postponed to future dates due to COVID-19.  <span class="photocredit"> (<a href="https://www.theskylineview.com/staff_profile/mark-david-magat/">Mark David Magat</a>)</span></div></div><div class="lf-full-photo"><div id='jump-arrow' class='jumparrow bouncearrow' style='left:20px;right:unset;'></div><style>#slide-mp .bcg {background-image:url('https://www.theskylineview.com/wp-content/uploads/2020/04/ydSm6Ef1860XpOhcJk1LlcVzXxk4N0X6R0jgMffq.jpg')}</style><div class="parallaxcontainer"><div class="loading" style="position:relative;"><div class="parallaximagesloading"><img src='https://www.theskylineview.com/wp-content/uploads/2020/04/ydSm6Ef1860XpOhcJk1LlcVzXxk4N0X6R0jgMffq.jpg'></div><section style='height:100vh;'><div id='slide-mp' class='homeSlide' style='height:100vh;opacity:1;'><div class='bcg' data-center='background-position: 50% 0px;' data-top-bottom='background-position: 50% -100px;' data-bottom-top='background-position: 50% 100px;' data-anchor-target='#slide-mp'><div class='hsContainer lf_caption'><div class='hsContent bottom-right' data-anchor-target='#slide-mp .parallaxtitle'><div class='parallaxoverlay'><div class='parallaxtitle widgetheadlineoverlay'>The 2020 Spring Musical performances on April 17, 18, & 19 are cancelled and postponed to future dates due to COVID-19.  <p class="photocredit"><a href="https://www.theskylineview.com/staff_profile/mark-david-magat/">Mark David Magat</a></p></div></div><div class="clear"></div></div></div></div></section></div></div></div><style>.parallaxcontainer { height: auto !important; }</style><div id="mainbody"><div class="content main"><h1 id="storyheadline" class="storyheadline">Chicago, Postponed</h1><div class="dividingline storystart"></div><p class="byline"> <a href="https://www.theskylineview.com/staff_profile/chloe-trinidad/" class="creditline">Chloe Trinidad</a>, Staff Writer</p><p class="longdate"><span class="time-wrapper">April 10, 2020</span></p><div class="leftside storybody"><span class="storycontent"><p><span style="font-weight: 400;">The Broadway classic, “Chicago,” was prepared to be adapted for this year’s spring musical. Skyline’s artistic director, Gary D. Ferguson, worked alongside dance professors Jude Navari and Amber Steele to put together this amazing show with their student cast and stage crew.</span></p>
<p><span style="font-weight: 400;">Since classes transitioned online, which effectively canceled all large gatherings and face-to-face classes for this year’s spring semester, the musical that would have their performance from April 17 to April 19 was postponed to the next spring semester of 2021. </span></p>
<p><span style="font-weight: 400;">“Chicago’s” cast and crew recently had to stop their rehearsals. They are understandably devastated as they won’t be able to be a part of production or performance this year. With such a short time to adjust, the cast expressed their experiences with the sudden changes. </span></p>
<p><span style="font-weight: 400;">“A lot of what we’re doing needs to be synchronized, so trying to do all that via video chat, which has a natural delay, isn’t the easiest,” said Grant Gomez, one of the actors who was supposed to play “Billy Flynn.”</span></p>
<p><span style="font-weight: 400;">“As far as I know, we’ve stopped rehearsing for this semester, but I think the cast is going to stay in touch until next spring,” said Gomez.</span></p>
<p><span style="font-weight: 400;">“To not see each other, makes me really miss everyone,” said Megan Bueno, a cast member from CSM. “We are there to create a show, to tell our stories through our characters and to show the influential messages behind “Chicago” and the beauty of female empowerment. Unfortunately, we are not rehearsing anymore, but since we do have so much time, I’m so excited to build my character even more and to work with my great cast members again.”</span></p>
<p><span style="font-weight: 400;">Due to the musical being postponed until next spring semester, there may be a possibility of cast changes. Potentially as a result of students involved this semester, who may be transferring next year. This could perhaps shift cast roles and there could be future auditions to fill those roles. </span></p>
<p><span style="font-weight: 400;">“I’d assume there’s going to be some changes in the cast; a year is plenty of time for things to change,” said Gomez. “I know that one of our “Cell Block Tango” girls is for sure not going to be participating next spring, and it’s sad to know that that’s for certain. I think it’s a bunch of maybes in regards to others’ plans, but I’m hoping we can keep as much of the original cast as possible.”</span></p>
<p><span style="font-weight: 400;">“For now, sadly, I know two students,” said Patrick O’Malley, who plays “Amos Hart.”  said. “There are six Merry Murderesses, in “Cell Block Tango.” The first one is “Six”, played by Pearl Shulz and the final one is, “Cicero”, played by Fiona O’Neil. It pains me to say that I’ll miss them, but I hope they have a successful future.” </span></p>
<p><span style="font-weight: 400;">Though the musical has been postponed, it doesn’t mean the spirit of theater is canceled. Fortunately, Gary D. Ferguson will be hosting “Skyline College Behind the Curtain,” which are VIP Broadway celebrity Zoom sessions to fulfill the musical for now. These sessions will include performers from the original Broadway touring company of “Chicago,” alongside other professionals as well. They are inviting all students to participate on April 14 and 16 at 12:30 p.m. to get to know more behind the broadway show and theater magic.</span></p>
<p><span style="font-weight: 400;">This spring’s production was in the works for a great show, preparing something special for audiences to see. Despite the drastic changes and hard times, the entire cast, crew, and instructors have worked tirelessly. Until then stay positive, and make the best of it. Looking forward, the ensemble is working together as planned for the special day they are able to perform this wonderful show “Chicago,” on stage again. </span></p>
</span></div></div><div class="clear"></div><div id="content" class="content main"><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.theskylineview.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="2890995" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2a54698807" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://www.theskylineview.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=CDqlUNkMABXFEXwG" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="CDqlUNkMABXFEXwG" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://www.theskylineview.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://www.theskylineview.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  


</form>









</div></div><div class="widgetfooter"></div></div></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.theskylineview.com/category/news/local-news/">Campus News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.theskylineview.com/news/2020/03/11/send-silence-packing-an-exhibit-highlighting-awareness-for-mental-health-and-suicide-prevention/" title="“Send Silence Packing”: An Exhibit Highlighting Awareness For Mental Health and Suicide Prevention"><img src="https://www.theskylineview.com/wp-content/uploads/2020/03/IMG_0266-240x150.jpg" class="catstory-photo" alt="“Send Silence Packing”: An Exhibit Highlighting Awareness For Mental Health and Suicide Prevention" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/news/2020/03/11/send-silence-packing-an-exhibit-highlighting-awareness-for-mental-health-and-suicide-prevention/">“Send Silence Packing”: An Exhibit Highlighting Awareness For Mental Health and Suicide Prevention</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.theskylineview.com/news/2020/03/11/dr-walter-cheng-answers-the-questions-about-the-covid-19-at-the-library/" title="Dr. Walter Cheng Answers the Questions About the COVID-19 at the Library"><img src="https://www.theskylineview.com/wp-content/uploads/2020/03/DSC03385-240x150.jpg" class="catstory-photo" alt="Dr. Walter Cheng Answers the Questions About the COVID-19 at the Library" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/news/2020/03/11/dr-walter-cheng-answers-the-questions-about-the-covid-19-at-the-library/">Dr. Walter Cheng Answers the Questions About the COVID-19 at the Library</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.theskylineview.com/news/2020/02/27/making-study-abroad-happen-without-your-parents-support/" title="Making Study Abroad Happen Without Your Parents&#8217; Support"><img src="https://www.theskylineview.com/wp-content/uploads/2020/03/IMG_8338-240x150.jpeg" class="catstory-photo" alt="Making Study Abroad Happen Without Your Parents&#8217; Support" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/news/2020/02/27/making-study-abroad-happen-without-your-parents-support/">Making Study Abroad Happen Without Your Parents&#8217; Support</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.theskylineview.com/news/2020/02/27/local-artists-visit-skyline-college-for-black-history-month/" title="Local artists visit Skyline College for Black History Month"><img src="https://www.theskylineview.com/wp-content/uploads/2020/03/DSC_0425-240x150.jpg" class="catstory-photo" alt="Local artists visit Skyline College for Black History Month" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/news/2020/02/27/local-artists-visit-skyline-college-for-black-history-month/">Local artists visit Skyline College for Black History Month</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.theskylineview.com/news/2020/02/27/college-cancels-legal-clinic/" title="College Cancels Legal Clinic"><img src="https://www.theskylineview.com/wp-content/uploads/2020/02/IMG_9896-240x150.jpg" class="catstory-photo" alt="College Cancels Legal Clinic" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/news/2020/02/27/college-cancels-legal-clinic/">College Cancels Legal Clinic</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.theskylineview.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.theskylineview.com/news/2020/04/08/smcccd-announces-emergency-funding-for-students/" title="SMCCCD Announces Emergency Funding for Students"><img src="https://www.theskylineview.com/wp-content/uploads/2018/04/20180418182044_IMG_2661-240x150.jpg" class="catstory-photo" alt="SMCCCD Announces Emergency Funding for Students" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/news/2020/04/08/smcccd-announces-emergency-funding-for-students/">SMCCCD Announces Emergency Funding for Students</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.theskylineview.com/news/2020/03/25/coronavirus-updates/" title="COVID-19 Updates"><img src="https://www.theskylineview.com/wp-content/uploads/2020/03/COVID-19-COVERAGE-240x150.jpg" class="catstory-photo" alt="COVID-19 Updates" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/news/2020/03/25/coronavirus-updates/">COVID-19 Updates</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.theskylineview.com/news/2020/03/25/covid-19-are-you-contributing-to-the-problem-or-the-solution/" title="COVID-19: Are you Contributing to the Problem or the Solution?"><img src="https://www.theskylineview.com/wp-content/uploads/2020/03/9UjnrXB5SSpu9zEOEPqwk0oavQT6klED8j1thu0J-240x150.png" class="catstory-photo" alt="COVID-19: Are you Contributing to the Problem or the Solution?" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/news/2020/03/25/covid-19-are-you-contributing-to-the-problem-or-the-solution/">COVID-19: Are you Contributing to the Problem or the Solution?</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.theskylineview.com/news/2020/03/11/send-silence-packing-an-exhibit-highlighting-awareness-for-mental-health-and-suicide-prevention/" title="“Send Silence Packing”: An Exhibit Highlighting Awareness For Mental Health and Suicide Prevention"><img src="https://www.theskylineview.com/wp-content/uploads/2020/03/IMG_0266-240x150.jpg" class="catstory-photo" alt="“Send Silence Packing”: An Exhibit Highlighting Awareness For Mental Health and Suicide Prevention" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/news/2020/03/11/send-silence-packing-an-exhibit-highlighting-awareness-for-mental-health-and-suicide-prevention/">“Send Silence Packing”: An Exhibit Highlighting Awareness For Mental Health and Suicide Prevention</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.theskylineview.com/news/2020/03/11/unfair-enforcement/" title="Unfair Enforcement"><img src="https://www.theskylineview.com/wp-content/uploads/2020/03/800px-BART_Police_Ford_CVPI-240x150.jpg" class="catstory-photo" alt="Unfair Enforcement" /></a><h5 class="relatedtitle"><a href="https://www.theskylineview.com/news/2020/03/11/unfair-enforcement/">Unfair Enforcement</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="footerbar"><p><a href="https://www.theskylineview.com">The Skyline View</a> &bull; Copyright 2020 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="https://snosites.com">SNO</a> &bull; <a href="https://www.theskylineview.com/wp-login.php">Log in</a></p></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-16773141-41', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theskylineview.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.5.8'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script async="async" type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://www.theskylineview.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16773141-41"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-16773141-41');
	</script>

   </div>

</div>
</div>
</div>
</div>
</body>

</html>