<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Skyline View :   Staff</title>
<meta name="description" content="The student news site of Skyline College." />
<meta name="generator" content="WordPress 4.7.2" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://www.theskylineview.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://www.theskylineview.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="http://www.theskylineview.com/wp-content/uploads/2015/02/TSV.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Skyline View RSS 2.0" href="http://www.theskylineview.com/feed/" />
<link rel="alternate" type="text/xml" title="The Skyline View RSS .92" href="http://www.theskylineview.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Skyline View Atom 0.3" href="http://www.theskylineview.com/feed/atom/" />
<link rel="pingback" href="http://www.theskylineview.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.theskylineview.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.theskylineview.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.theskylineview.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.theskylineview.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.theskylineview.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.theskylineview.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Skyline View &raquo; Staff Comments Feed" href="http://www.theskylineview.com/staff/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theskylineview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='veriteco_css-css'  href='http://www.theskylineview.com/wp-content/plugins/wp-veriteco-timeline/css/timeline.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.theskylineview.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.theskylineview.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.theskylineview.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.theskylineview.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.theskylineview.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.theskylineview.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.theskylineview.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.theskylineview.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctt-css'  href='http://www.theskylineview.com/wp-content/plugins/clicktotweetcom/styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Times+New+Roman%2C+Times%2C+serif%7CRaleway%7CNews+Cycle%7CPT+Sans%7CRoboto%7CRoboto+Condensed%7CFjord+One%7CRaleway%7CRaleway%7CRoboto+Slab%7CGilda+Display&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://www.theskylineview.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.theskylineview.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://www.theskylineview.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.7.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-16773141-41', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.theskylineview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theskylineview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var llp_vars = {"llp_nonce":"8677f0f578"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theskylineview.com/wp-content/plugins/wp-landing-pages/js/llp_ajax.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.theskylineview.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://www.theskylineview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theskylineview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theskylineview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.theskylineview.com/staff/" />
<link rel='shortlink' href='http://www.theskylineview.com/?p=24' />
<link rel="alternate" type="application/json+oembed" href="http://www.theskylineview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theskylineview.com%2Fstaff%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theskylineview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theskylineview.com%2Fstaff%2F&#038;format=xml" />

	<meta property="og:description"
          content="" />
	<meta property="article:section" content="Uncategorized" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.theskylineview.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=5df15c16e3&wpp_id=24';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.theskylineview.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap">
	<a target="_blank" href="https://webschedule.smccd.edu/course_detail_desc.php?Term_Code=201703&Subj_Code=JOUR&Crse_Numb=120&College_Desc=Skyline%20College&CRN=35416"><img src="http://www.theskylineview.com/wp-content/uploads/2016/11/FA16_Website_Ad_Large_Header_4.jpg" /></a>	 </div>
	 
	 	 
	 <div class="headeradright">

	<a target="_blank" href="https://webschedule.smccd.edu/course_detail_desc.php?Term_Desc=Spring%202017&Subj_Code=JOUR&Crse_Numb=320&College_Desc=Skyline%20College&CRN=44444"><img src="http://www.theskylineview.com/wp-content/uploads/2016/11/FA16_Website_Ad_Small_Header_31.jpg" class="leaderimageright" /></a>
	 </div>

		
	</div>
</div>
<div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-25"><a href="http://www.theskylineview.com/about/">About Us</a></li>
<li class="page_item page-item-2874464"><a href="http://www.theskylineview.com/archives/">Archives</a></li>
<li class="page_item page-item-2877699"><a href="http://www.theskylineview.com/skyline-college-campus-events/">Calendar</a></li>
<li class="page_item page-item-2880544"><a href="http://www.theskylineview.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-24 current_page_item"><a href="http://www.theskylineview.com/staff/">Staff</a></li>
<li class="page_item page-item-327"><a href="http://www.theskylineview.com/submit-a-letter/">Submit a Letter</a></li>
</ul></div>
</div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 1;
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu"><li>	<form method="get" id="searchform3810" action="http://www.theskylineview.com/">
			<label for="s3810" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3810" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3810" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href=""></a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.theskylineview.com"><img src="http://www.theskylineview.com/wp-content/uploads/2012/10/The-Skyline-website-titlev151.jpg" class="headerimage" alt="The student news site of Skyline College." /></a></div><div class="headermedium" style="display:none"><a href="http://www.theskylineview.com"><img src="http://www.theskylineview.com/wp-content/uploads/2012/10/The-Skyline-website-titlev151.jpg" class="headerimage" alt="The student news site of Skyline College." /></a></div><div class="headerlarge"><a href="http://www.theskylineview.com"><img src="http://www.theskylineview.com/wp-content/uploads/2012/10/The-Skyline-website-titlev151.jpg" class="headerimage" alt="The student news site of Skyline College." /></a></div></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.theskylineview.com"><img src="http://www.theskylineview.com/wp-content/uploads/2012/10/The-Skyline-website-titlev151.jpg" class="headerimage" alt="The student news site of Skyline College." /></a></div></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.theskylineview.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=theskylineview/ajUM', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"></div>
        		</a><a aria-hidden="true" target="_blank" href="http://www.flickr.com/photos/theskylineview/">
	       		<div class="alt-header-social-fa social-border sno-flickr fa fa-flickr"></div>
	       	</a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/TheSkylineView">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/the-skyline-view">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/theskylineview#">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/TheSkylineView">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/pages/The-Skyline-View/163295795680">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://www.theskylineview.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform486" action="http://www.theskylineview.com/">
			<label for="s486" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s486" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit486" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-2875171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2875171"><a href="http://www.theskylineview.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2874424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874424"><a href="http://www.theskylineview.com/category/news/local-news/">Campus News</a></li>
	<li id="menu-item-2874422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874422"><a href="http://www.theskylineview.com/category/news/district-news/">District News</a></li>
	<li id="menu-item-2877499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2877499"><a href="http://www.theskylineview.com/category/news/state-news/">State News</a></li>
</ul>
</li>
<li id="menu-item-2881473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881473"><a href="http://www.theskylineview.com/category/the-focal-point/">Focal Point</a>
<ul class="sub-menu">
	<li id="menu-item-2875168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2875168"><a href="http://www.theskylineview.com/category/the-focal-point/entertainment/">Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-2874436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874436"><a href="http://www.theskylineview.com/category/the-focal-point/entertainment/games/">Games</a></li>
		<li id="menu-item-2874437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874437"><a href="http://www.theskylineview.com/category/the-focal-point/entertainment/movies/">Movies</a></li>
		<li id="menu-item-2874438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874438"><a href="http://www.theskylineview.com/category/the-focal-point/entertainment/music/">Music</a></li>
		<li id="menu-item-2875671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2875671"><a href="http://www.theskylineview.com/category/the-focal-point/entertainment/science-technology/tech/">Tech</a></li>
		<li id="menu-item-2874441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874441"><a href="http://www.theskylineview.com/category/the-focal-point/entertainment/tv/">TV</a></li>
	</ul>
</li>
	<li id="menu-item-2875169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2875169"><a href="http://www.theskylineview.com/category/the-focal-point/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-2874428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874428"><a href="http://www.theskylineview.com/category/the-focal-point/features/arts/">Arts</a></li>
		<li id="menu-item-2874429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874429"><a href="http://www.theskylineview.com/category/the-focal-point/features/profile/">Profile</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2875172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2875172"><a href="http://www.theskylineview.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-2879128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2879128"><a href="http://www.theskylineview.com/category/opinions/editorial-cartoon/">Artistic license</a></li>
	<li id="menu-item-2881477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881477"><a href="http://www.theskylineview.com/category/opinions/column/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-2883434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2883434"><a href="http://www.theskylineview.com/category/opinions/column/the-secrets-of-the-bees-the-birds/">The Secrets of the Bees &#038; the Birds</a></li>
		<li id="menu-item-2874432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874432"><a href="http://www.theskylineview.com/category/opinions/column/the-view-from-here/">The View From Here</a></li>
	</ul>
</li>
	<li id="menu-item-2874431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874431"><a href="http://www.theskylineview.com/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-2876500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2876500"><a href="http://www.theskylineview.com/category/opinions/letters-to-editor/">Letters to the Editor</a></li>
	<li id="menu-item-2883433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2883433"><a href="http://www.theskylineview.com/category/opinions/skyline-voices/">Skyline Voices</a></li>
</ul>
</li>
<li id="menu-item-2875173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2875173"><a href="http://www.theskylineview.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2874898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874898"><a href="http://www.theskylineview.com/category/sports/badminton/">Badminton</a></li>
	<li id="menu-item-2874899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874899"><a href="http://www.theskylineview.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-2874900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2874900"><a href="http://www.theskylineview.com/category/sports/basketball/">Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-2874901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874901"><a href="http://www.theskylineview.com/category/sports/basketball/mens-basketball-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-2874902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874902"><a href="http://www.theskylineview.com/category/sports/basketball/womens-basketball-basketball/">Women&#8217;s Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-2876942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2876942"><a href="http://www.theskylineview.com/category/sports/soccer/">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-2876943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2876943"><a href="http://www.theskylineview.com/category/sports/soccer/mens-soccer/">Men&#8217;s Soccer</a></li>
		<li id="menu-item-2876944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2876944"><a href="http://www.theskylineview.com/category/sports/soccer/womens-soccer/">Women&#8217;s Soccer</a></li>
	</ul>
</li>
	<li id="menu-item-2874906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874906"><a href="http://www.theskylineview.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-2874907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874907"><a href="http://www.theskylineview.com/category/sports/wresting/">Wresting</a></li>
	<li id="menu-item-2883099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2883099"><a href="http://www.theskylineview.com/category/sports/sports-columns/">Sports Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-2883100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2883100"><a href="http://www.theskylineview.com/category/sports/sports-columns/meatheads-manifesto/">Meathead&#8217;s Manifesto</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2880777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2880777"><a href="http://www.theskylineview.com/category/special-section/">The Focus</a></li>
<li id="menu-item-2875170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2875170"><a href="http://www.theskylineview.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-2878044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2878044"><a href="http://theskylineviewblog.wordpress.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://theskylineviewblog.wordpress.com/', 'Blog');">Blog</a></li>
	<li id="menu-item-2874447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874447"><a href="http://www.theskylineview.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-2881084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2881084"><a href="http://www.theskylineview.com/category/multimedia/news-briefs/">Skyline News Weekly</a></li>
	<li id="menu-item-2881085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2881085"><a href="http://www.theskylineview.com/category/multimedia/podcast/">Podcast</a>
	<ul class="sub-menu">
		<li id="menu-item-2884648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2884648"><a href="http://www.theskylineview.com/category/multimedia/podcast/fentertainment-podcast/">Fentertainment Podcast</a></li>
		<li id="menu-item-2884649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2884649"><a href="http://www.theskylineview.com/category/multimedia/podcast/gaming-and-tech-podcast/">Gaming and Tech Podcast</a></li>
		<li id="menu-item-2884650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2884650"><a href="http://www.theskylineview.com/category/multimedia/podcast/sexcast-its-just-not-sex-talk/">Sexcast: it’s just not sex talk!</a></li>
		<li id="menu-item-2884896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2884896"><a href="http://www.theskylineview.com/category/multimedia/podcast/the-sports-podcast/">The Sports Podcast</a></li>
		<li id="menu-item-2884651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2884651"><a href="http://www.theskylineview.com/category/multimedia/podcast/three-unqualified-people-podcast/">Three Unqualified People</a></li>
	</ul>
</li>
	<li id="menu-item-2874446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874446"><a href="http://www.theskylineview.com/category/multimedia/slideshow/">Slideshows</a></li>
</ul>
</li>
<li id="menu-item-2882666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2882666"><a href="http://www.theskylineview.com/category/viewpoint/">Viewpoint</a></li>
<li id="menu-item-2883097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2883097"><a href="http://www.theskylineview.com/category/satire-section/">Satire Section</a>
<ul class="sub-menu">
	<li id="menu-item-2882851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2882851"><a href="http://www.theskylineview.com/category/satire-section/april-fools/">April Fools</a></li>
	<li id="menu-item-2882852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2882852"><a href="http://www.theskylineview.com/category/satire-section/halloween/">Halloween</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="staffpage"><div id="content" class="staffpage"><div id="contentleft"><div class="postarea" style="padding:1.5%"><div class="staffprofile sno-animate"></div>
<!-- profile displayed from cache -->
<h3>Mint Tan, TSV Staff Writer</h3><div class="staffstorylist"><table class="schedule"><tbody></tbody></table></div><script type='text/javascript'>
									jQuery(document).ready(function($) {
										$('.clickable-row').click(function() {
											window.document.location = $(this).data('href');
										});
									});
								</script><div class="clear"></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap">
	<a target="_blank" href="https://webschedule.smccd.edu/course_detail_desc.php?Term_Desc=Spring%202017&Subj_Code=JOUR&Crse_Numb=320&College_Desc=Skyline%20College&CRN=44444"><img src="http://www.theskylineview.com/wp-content/uploads/2016/11/FA16_Website_Ad_Large_Header_6.jpg" /></a>	 </div>
	 
	 	 
	 <div class="footeradright">

	<a target="_blank" href="/wp-content/themes/snoflex/images/snoleadersmall.png"><img src="/wp-content/themes/snoflex/images/snoleadersmall.png" class="footerimageright" /></a>
	 </div>

		
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="http://www.theskylineview.com">The Skyline View</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.theskylineview.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=theskylineview/ajUM', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"></div>
        		</a><a aria-hidden="true" target="_blank" href="http://www.flickr.com/photos/theskylineview/">
	       		<div class="alt-header-social-fa social-border sno-flickr fa fa-flickr"></div>
	       	</a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/TheSkylineView">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/the-skyline-view">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/theskylineview#">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/TheSkylineView">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/pages/The-Skyline-View/163295795680">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div></div></div><div class="footersearch">	<form method="get" id="searchform8496" action="http://www.theskylineview.com/">
			<label for="s8496" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8496" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8496" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-2885535" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children menu-item-2885535"><a href="http://theskylineview.com">The Skyline View</a>
<ul class="sub-menu">
	<li id="menu-item-2878799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2878799"><a href="http://www.theskylineview.com/about/">About Us</a></li>
	<li id="menu-item-2878921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2878921"><a href="http://www.theskylineview.com/archives/">Archives</a></li>
	<li id="menu-item-2885426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2885426"><a href="http://skylinecollege.edu/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://skylinecollege.edu/', 'Skyline College');">Skyline College</a></li>
	<li id="menu-item-2885424" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-24 current_page_item menu-item-2885424"><a href="http://www.theskylineview.com/staff/">Staff</a></li>
	<li id="menu-item-2885427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885427"><a href="http://www.theskylineview.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-2882270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2882270"><a>TSV Media Kit</a>
<ul class="sub-menu">
	<li id="menu-item-2885429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2885429"><a href="http://www.theskylineview.com/wp-content/uploads/2016/11/2016-On-Campus-Ad-Rates-Final.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://www.theskylineview.com/wp-content/uploads/2016/11/2016-On-Campus-Ad-Rates-Final.pdf');">Campus Media Kit</a></li>
	<li id="menu-item-2885430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2885430"><a href="http://www.theskylineview.com/wp-content/uploads/2016/11/2016-Skyline-College-TSV-National-Local-Ad-Rates-Final.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://www.theskylineview.com/wp-content/uploads/2016/11/2016-Skyline-College-TSV-National-Local-Ad-Rates-Final.pdf');">National/Local Media Kit</a></li>
</ul>
</li>
<li id="menu-item-2880970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2880970"><a href="http://www.theskylineview.com/skyline-college-campus-events/">Calendar</a></li>
<li id="menu-item-2880969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2880969"><a href="http://www.theskylineview.com/classifieds/">Classifieds</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017 The Skyline View  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.theskylineview.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-16773141-41', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript' src='http://www.theskylineview.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.theskylineview.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theskylineview.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.theskylineview.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-16773141-41', 'auto');
ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.theskylineview.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://www.theskylineview.com/wp-content/uploads/2012/10/The-Skyline-website-titlev151.jpg" alt="The student news site of Skyline College." /></a></div><div class="hover_title"><div class="hover_titletext">Staff</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://www.theskylineview.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="http://www.theskylineview.com/about/">About Us</a></li>
<li class="page_item page-item-2874464"><a href="http://www.theskylineview.com/archives/">Archives</a></li>
<li class="page_item page-item-2877699"><a href="http://www.theskylineview.com/skyline-college-campus-events/">Calendar</a></li>
<li class="page_item page-item-2880544"><a href="http://www.theskylineview.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-24 current_page_item"><a href="http://www.theskylineview.com/staff/">Staff</a></li>
<li class="page_item page-item-327"><a href="http://www.theskylineview.com/submit-a-letter/">Submit a Letter</a></li>
</ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
							sharingIconsResize();
				
				$(window).resize(function() {
					sharingIconsResize();
				});
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
					$('.sno-menu').css({ background: '#990000', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>